Not sure if this is a Beta issue or Proclaim issue, but . . .

Page 1 of 1 (10 items)
This post has 9 Replies | 0 Followers

Posts 472
Gregory Lawhorn | Forum Activity | Posted: Sat, May 1 2021 10:41 AM

Slides are not properly publishing to Proclaim. Other than the title slide, and the first heading, only Bible text slides are transferring; no heading slides (of which I have several this week) published to Proclaim. 

Posts 24763
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, May 1 2021 1:36 PM

We would probably need a bit more detail - I did this without any trouble earlier this week.

What backgrounds are you using?

Are you running on Windows or Mac?

Posts 472
Gregory Lawhorn | Forum Activity | Replied: Sun, May 2 2021 3:16 AM

Graham Criddle:

We would probably need a bit more detail - I did this without any trouble earlier this week.

What backgrounds are you using?

Are you running on Windows or Mac?

I'm using a Mac, 11.2.3.

The background is "Blue Texture", which I've been using for months without a problem. 

Posts 24763
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, May 2 2021 3:38 AM

Gregory Lawhorn:
I'm using a Mac, 11.2.3.

Hopefully someone else with a Mac will be able to comment on whether it is working for them.

I just run the stable version on my Mac so can't check

Posts 1432
Myke Harbuck | Forum Activity | Replied: Mon, May 3 2021 5:17 AM

You're OP doesnt say, but Im gonna assume you are referring to Sermon slides here? I've just pushed media, images, and visual copy slides (many) to Proclaim from Mac, with no issues. I'm not at a computer where I can test now, but I will test Sermon slides later if no one else does before then.

Myke Harbuck
Lead Pastor, www.ByronCity.Church
Adjunct Professor, Georgia Military College

Posts 472
Gregory Lawhorn | Forum Activity | Replied: Tue, May 4 2021 3:45 AM

Myke Harbuck:

You're OP doesnt say, but Im gonna assume you are referring to Sermon slides here? I've just pushed media, images, and visual copy slides (many) to Proclaim from Mac, with no issues. I'm not at a computer where I can test now, but I will test Sermon slides later if no one else does before then.

Yes, I'm talking about slides being published from the Sermon Editor. Only the title slide, and Bible text slides were published. Incidentally, only those slides appeared in Preaching mode on my iPad later Sunday morning. That tells me it's probably a Logos issue, and not Proclaim. 

Posts 3494
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, May 4 2021 1:10 PM

Gregory Lawhorn:

Myke Harbuck:

You're OP doesnt say, but Im gonna assume you are referring to Sermon slides here? I've just pushed media, images, and visual copy slides (many) to Proclaim from Mac, with no issues. I'm not at a computer where I can test now, but I will test Sermon slides later if no one else does before then.

Yes, I'm talking about slides being published from the Sermon Editor. Only the title slide, and Bible text slides were published. Incidentally, only those slides appeared in Preaching mode on my iPad later Sunday morning. That tells me it's probably a Logos issue, and not Proclaim. 

Gregory,

What sermon artwork are you trying to use?

Posts 472
Gregory Lawhorn | Forum Activity | Replied: Thu, May 6 2021 7:00 AM

Philana R. Crouch:

Gregory,

What sermon artwork are you trying to use?

It is called "Blue Texture Header Subheader". 

However, when I went back to look, I saw that the reason my heading slides didn't get transferred properly was that Logos had deleted every single one. My Scripture slides were fine, but the heading slides no longer existed. The text style was Heading 1 – very large text – but the slides no longer existed, as you can see below:

When I changed the style on my first heading from Heading 1 back to Normal, and then back to Heading 1, the slide was regenerated in Logos:

It also properly transferred to Proclaim. 

That still leaves the issue of why Logos would delete every single heading slide in my Sermon, but at least it (probably) eliminates Proclaim as an issue. 

Posts 3494
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, May 6 2021 3:00 PM

Gregory Lawhorn:

Philana R. Crouch:

Gregory,

What sermon artwork are you trying to use?

It is called "Blue Texture Header Subheader". 

However, when I went back to look, I saw that the reason my heading slides didn't get transferred properly was that Logos had deleted every single one. My Scripture slides were fine, but the heading slides no longer existed. The text style was Heading 1 – very large text – but the slides no longer existed, as you can see below:

When I changed the style on my first heading from Heading 1 back to Normal, and then back to Heading 1, the slide was regenerated in Logos:

It also properly transferred to Proclaim. 

That still leaves the issue of why Logos would delete every single heading slide in my Sermon, but at least it (probably) eliminates Proclaim as an issue. 

Did you by any chance make any changes and quit the app before things synced? I'm not really sure what would have caused this. Do you have any idea of what edits were made when they disappeared?

Posts 472
Gregory Lawhorn | Forum Activity | Replied: Fri, May 7 2021 4:35 AM

Philana R. Crouch:

Did you by any chance make any changes and quit the app before things synced? 

I certainly could have. I never wait for Logos to sync before closing; I just close, and if it needs to sync it does. I can't imagine that I could have created that many Heading slides without Logos taking time to sync. It's not open at this moment, but there were probably 8 or 10 of them. And none of the Bible slides were deleted. 

Philana R. Crouch:

Do you have any idea of what edits were made when they disappeared?

No, I have no idea. I do my writing in Scrivener, paste into the Sermon Builder, and format as needed. Then I do one final editing pass. (This is all on Saturday). On Sunday morning I open Logos, do a quick review, and Publish to Proclaim before leaving for church. I've used this workflow since the Sermon Editor was included in Logos, and I've never had this issue. I think this WAS the first time I had changed the text on a Bible slide by double-clicking directly in the text, rather than going into the slide editor. 

I'll be careful to check that everything is good this coming Saturday, and post here again if I have an issue. 

Page 1 of 1 (10 items) | RSS