Proclaim, OBS, Background Sound

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 5363
Forum MVP
Mike Binks | Forum Activity | Posted: Sat, May 29 2021 4:10 AM

Bit of an emergency so any advice appreciated. 

MacBook Pro running Proclaim and OBS.

Service, songs, prayers etc all in Proclaim. 

When streamed to YouTube visuals ok but no sound

Any idea what I am missing? If I don’t solve this tomorrow’s service will be very quiet  Tongue Tied

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 759
Kevin | Forum Activity | Replied: Sat, May 29 2021 6:26 AM

Mike in OBS Audio mixer, is the green/yellow/red bar it is bouncing around when audio play, showing you have audio? 

If so then if you click the Settings cog next to Desktop Audio, and then choose Advanced Audio Properties, if the Audio Monitoring is set to Monitor Only (mute output) that would cause this problem, as will just be sent to local not the stream. Also in there you can make sure the audio channels are ticked

Posts 5
Chris Bogstad | Forum Activity | Replied: Sat, May 29 2021 9:58 PM

You might have to add the sound input line in your scenes. See if this article helps you out.

https://support.focusrite.com/hc/en-gb/articles/360005040720-How-to-set-up-your-audio-interface-in-OBS-Open-Broadcaster-Software-on-Windows

Posts 5363
Forum MVP
Mike Binks | Forum Activity | Replied: Sun, May 30 2021 3:02 AM

Thank you both for your help. The service went out just fine.

You can see the results of your efforts by searching for Corby St Ninian's on YouTube and having a look at Trinity Sunday and Elaine.

As always, any tips appreciated.

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Page 1 of 1 (4 items) | RSS