Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 3
Ben Thompson | Forum Activity | Posted: Tue, Jun 8 2021 3:25 AM

As of about 11am BST I was unable to access media (videos for any of the courses). I can't do it on any of my devices so wonder if it's a problem with the server ... anyone else getting the same issue?

Posts 24778
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Jun 8 2021 3:40 AM

Hi Ben - and welcome to the forums

Ben Thompson:
As of about 11am BST I was unable to access media (videos for any of the courses). I can't do it on any of my devices so wonder if it's a problem with the server ... anyone else getting the same issue?

I've just tried this and it worked fine for me.

I assume this has worked previously?

Have you tried to see whether any videos you have previously watched are working. I'm just wondering if anything has changed in your Internet connection which is stopping the videos streaming.

Graham

Posts 3
Ben Thompson | Forum Activity | Replied: Tue, Jun 8 2021 3:53 AM

Thanks for replying.

I've watched a number of videos this morning already but they are not working now. I've tried resetting my internet connection but it continues to fail for all my devices. I am at a loss to know what to try next. I can't believe it's a setting on my computer because my laptop fails. 

Ben

Posts 29492
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Jun 8 2021 4:24 AM

Ben Thompson:
I've watched a number of videos this morning already but they are not working now.

They worked within the same 24 hour period, but they are not working now? Which specific videos / courses? Do you own them (or could it be a problem that your subscription has run out, or that the time has elapsed)? Have you restarted your computer? Which specific version of the app are you using? What specific operating system? 

macOS, iOS & iPadOS | Logs |  Install

Posts 24778
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Jun 8 2021 4:35 AM

I’ve just seen reports of major outages on websites and content delivery networks - that are starting to work again

I‘d leave it a bit and see if it starts working.

Posts 3
Ben Thompson | Forum Activity | Replied: Tue, Jun 8 2021 5:02 AM

Thanks Graham. Back up and running now. Not sure whether it was me making changes -  I redid the recommended steps on the help page - or an external resolution. But it's all sorted.

Thanks for your help

Ben

Posts 24778
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Jun 8 2021 5:29 AM

Great to hear its all working now Ben 

Page 1 of 1 (7 items) | RSS