Preaching Mode in Dark Mode- VERY WONKY

Page 1 of 1 (4 items)
This post has 3 Replies | 2 Followers

Posts 24
Marc Transparenti | Forum Activity | Posted: Sun, Jun 13 2021 5:34 AM

So, I'm about to preach in an hour and a half and just noticed my font is a mix of white and black on dark mode (new iPad). 

I've played around with a few different things such as changing the font color and background, but this doesn't work because it takes away my bold and italicized words (which greatly help me with emphasis when I preach). 

I can see all my words in dark mode if I don't go into preaching mode. 

I can see all my words if I turn off dark mode (and I greatly prefer dark mode). 

There have been weird formatting issues lately with Sermon Builder, and I think this may be carry over from those issues. So, again, my problem is I cannot enter Preaching Mode while in Dark Mode or I have black background on black font...which is obviously very difficult to read. 

I would classify this as urgent...probably not for today, but hopefully by next Sunday. Today, I will just need to deal and not have dark mode on.  

Posts 30483
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Jun 13 2021 9:25 AM

Marc Transparenti:
I would classify this as urgent...probably not for today, but hopefully by next Sunday.

It is unlikely that you will have a fix by then. 

macOS, iOS & iPadOS | Logs |  Install

Posts 778
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Mon, Jun 14 2021 10:43 AM

Hi Marc,

I am sorry to hear that you have been having these problems.

Please send us your logs:

1. Open the app.
2. Tap the Menu icon (this icon has three horizontal lines).
3. Tap Help.
4. Press “Report a Problem”

Posts 399
LogosEmployee

Hi Marc,

Sorry for your frustration there. It looks like the "black" text color was applied to the text in question, and that's being respected whether you're in light mode or dark mode. If you're viewing the sermon in light mode sometimes, and dark mode other times, you'll want to choose the "default" (no color) option (the black & white box) to the left of that.

-- David

Page 1 of 1 (4 items) | RSS