Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 516
Jonathan Bradley | Forum Activity | Posted: Fri, Jun 25 2021 12:15 PM

When I use the hotkey for pasting into Word, it's always in red and underlined. How can I make it so it matches the formatting of my document? Is it even possible? 

-Jon

Posts 3838
Floyd Johnson | Forum Activity | Replied: Fri, Jun 25 2021 3:46 PM

I do not know the answer to the question, but I did wonder why we had a question about ice hockey here.

Blessings,
Floyd

Pastor-Patrick.blogspot.com

Posts 2
Phillip J. Long | Forum Activity | Replied: Sat, Jun 26 2021 6:51 AM

Shift-command-E seems to turn on review comments for me. I use shift+V to paste or shift+option+command+V to paste without attributes.

Posts 516
Jonathan Bradley | Forum Activity | Replied: Sat, Jun 26 2021 6:55 AM

Phillip J. Long:

Shift-command-E seems to turn on review comments for me. I use shift+V to paste or shift+option+command+V to paste without attributes.

Shift-Command-E is the default keystroke to activate that in Microsoft Word. However, if you type out a Scripture reference, like "Proverbs 3:1", highlight it, then hit the Shift-Command-E keystroke, it will copy and paste that verse into your document (if you have Logos open). But it does both.

I don't know how to deactive the Word keystroke, so I think that changing the keystroke for the copy-paste service is the answer. 

Page 1 of 1 (4 items) | RSS