Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 109
Mirko | Forum Activity | Posted: Sun, Jun 27 2021 5:36 AM

Hi,

when a panel is opened the first time, sometimes(?) the scaling is wrong (red rectangle is made by me to demonstrate the error):

Cleanshot 2021-06-27 At 14.32.47@2X

My settings are:

- program scaling 80%

- content scaling 80%

- scaling of this panel: third step

- macos (m1 macbook air)

After rescaling (switching between fourth and third step) everything is working again.

Posts 3619
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Jun 29 2021 1:43 PM

Hi Mirko,

I'm having difficulty reproducing this using 9.6 RC 1. Can you describe in order exactly what steps you are taking? What is your OS scaling as well? Is this new to 9.6 or have you been experiencing this earlier?

Thanks,

Philana

Posts 109
Mirko | Forum Activity | Replied: Tue, Jun 29 2021 11:17 PM

Hi Philana,

thanks for looking into it.

Cleanshot 2021-06-30 At 07.36.30@2X

(Aktualisierungskanal: Update channel)

I checked again this morning:

Cleanshot 2021-06-30 At 07.38.18@2X
These are my logos settings:

Cleanshot 2021-06-30 At 07.39.24@2X

Cleanshot 2021-06-30 At 07.39.39@2X
And the settings for the monitor:

Cleanshot 2021-06-30 At 07.40.00@2X
(it's a 4k Monitor, which I set to scale to 1920x1080 to have HiDPI Fonts).

I just tried setting the resolution to 2560x1440 (HiDPI Fonts, too). I didn't see any scaling errors when setting logos scaling to 90 and 100. But as Apple says, that this resolution will impact performance (I don't know if this is a measurable impact or not), I usually don't use this resolution (either 1920 (4k/2) or 3840 (native 4k)). And it just doesn't look quite as good for my taste :)

FYI: 

Maybe the problem is a combination of the os' scaling setting and logos?

Thanks,
Mirko

Posts 109
Mirko | Forum Activity | Replied: Tue, Jun 29 2021 11:23 PM

One more thing ( Big Smile )

The visible scaling errors only seem to occur in panels from guides and notes (no errors in information, cited by, highlighters etc.). Books never show scaling problems.

Posts 3619
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Jun 30 2021 12:02 PM

Mark,

What version of macOS are you running? Also, did you notice this before you starting running 9.6? Have you seen this in 9.5?

Posts 109
Mirko | Forum Activity | Replied: Wed, Jun 30 2021 9:38 PM

Currently I'm running macOS Big Sur 11.5 Beta 4 (20G5052c).

It has been a problem with the latest non-beta macOS & Logos as well.

I don't know if it has been a problem before that, as I switch to macOS four weeks ago (before that I used a Win10 in a VirtualBox without problems - and without scaling...).

Page 1 of 1 (6 items) | RSS