[macOS] Key "f" in notes makes logos go fullscreen (and reverse) v9.6.0.0020

Page 1 of 2 (22 items) 1 2 Next >
This post has 21 Replies | 5 Followers

Posts 109
Mirko | Forum Activity | Posted: Sun, Jul 11 2021 9:47 AM

Hei,

using the key "f" in the version 9.6.0.0020 running with macOS Monterey public beta sends the application to or from fullscreen. Even when using it in the notes-editor during typing... obviously this is not what you would expect, when writing down notes Wink

I'm using a workaround, using system settings and overriding the "fullscreen" or "back to normal" shorcut from the window-menu.

Regards

Posts 25349
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Jul 11 2021 10:23 AM

HI Mirko

Yes - it is something other users are seeing and reporting as per https://community.logos.com/forums/p/201478/1171046.aspx#1171046 

Posts 109
Mirko | Forum Activity | Replied: Sun, Jul 11 2021 11:05 AM

Ah thanks! I think the problem should be mentioned in the beta-section of the forum as well, but I think the discussion itself should stay in the other thread, thanks!

Posts 3708
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Jul 14 2021 3:36 PM

Mirko D. Walter:

Hei,

using the key "f" in the version 9.6.0.0020 running with macOS Monterey public beta sends the application to or from fullscreen. Even when using it in the notes-editor during typing... obviously this is not what you would expect, when writing down notes Wink

I'm using a workaround, using system settings and overriding the "fullscreen" or "back to normal" shorcut from the window-menu.

Regards

Mirko,

As users mentioned in the other forum thread we don't support beta OS. Thank you for letting other users know about your workaround.

Posts 540
Gregory Lawhorn | Forum Activity | Replied: Thu, Jul 15 2021 4:13 AM

Mirko D. Walter:

I'm using a workaround, using system settings and overriding the "fullscreen" or "back to normal" shorcut from the window-menu.

If anyone needs to do this, here's how.

1) Go to your Mac's System Preferences.

2) Select Keyboard

3) Select Shortcuts

4) Select App Shortcuts

5) Click the + sign to add a shortcut

6) Select Logos from the Application Menu

7) Type "Enter Full Screen" in the Menu Title field

8) Click in the Keyboard Shortcut field, and press whatever key combination you prefer (I like Command+Control+Option+F, since I'm not going to hit it by accident).

9) Click OK to save your shortcut. 

Posts 109
Mirko | Forum Activity | Replied: Thu, Jul 15 2021 4:28 AM

Thanks Gregory! Is was too lazy to make a how-to Embarrassed

Posts 540
Gregory Lawhorn | Forum Activity | Replied: Thu, Jul 15 2021 5:39 PM

Mirko:

Thanks Gregory! Is was too lazy to make a how-to Embarrassed

Yes

Posts 2872
Kevin A. Purcell | Forum Activity | Replied: Thu, Jul 29 2021 6:35 AM

Thanks for this Gregory. Simple solution.

Posts 1
M. Kevin McKee | Forum Activity | Replied: Tue, Oct 26 2021 10:18 AM

This is great -- simple and clear.  thanks.

Posts 1
nathan mcwherter | Forum Activity | Replied: Wed, Oct 27 2021 8:24 AM

Hello all, 

October 27th a few days after the public release of Monterey. Your solution worked. Thank you so very very much

Posts 3708
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Oct 27 2021 10:21 AM

nathan mcwherter:

Hello all, 

October 27th a few days after the public release of Monterey. Your solution worked. Thank you so very very much

We do have a case open to try to fix this.

Posts 107
Jeremy Writebol | Forum Activity | Replied: Sat, Oct 30 2021 8:00 AM

Thanks for this solution -- bumping it to the top for anybody writing a sermon today that realized something was wrong... 

Posts 287
Pater Noster | Forum Activity | Replied: Sat, Oct 30 2021 8:11 AM

I just tried it on Verbum/Mac/Monterey and it works fine as well (obviously picking Verbum.app not Logos). I would add, I had to restart Verbum for it to work though, in case it does not appear to work at first. Thanks!

Posts 5

Thank you!!!

Posts 232
Steven Veach | Forum Activity | Replied: Sat, Oct 30 2021 3:49 PM

Perfect solution. Thanks Gregory. ;-)

Posts 1
Michael Cordich | Forum Activity | Replied: Sat, Oct 30 2021 7:45 PM

Worked great for me. Thank You!!!

Posts 15
Josiah Young | Forum Activity | Replied: Sun, Oct 31 2021 11:05 AM

Thanks! Great solution and easy fix; quite an irritating bug until I found this thread.

You may also want to add a keyboard shortcut with the same keystrokes for "Exit Full Screen" so that you can toggle easily.

Posts 2
Stephen Colón | Forum Activity | Replied: Sun, Oct 31 2021 7:21 PM

Thank you for the detailed screenshots, Gregory! Could not for the life of me figure out how to do this when I read the written-only description ☺️ 

I'm grateful folks posted about this here; I was going nuts trying to figure out why mine kept going in and out of full screen. I upgraded to the (production version of) Monterey and then also downloaded some new resources, and I assumed it was the resources, not Monterey. Hoping there's a fix soon for future users!

Posts 2
Mark Culton | Forum Activity | Replied: Mon, Nov 1 2021 9:44 AM

Thank you so much. This is a lifesaver!

Posts 3708
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Nov 2 2021 8:50 AM

Mirko:

Hei,

using the key "f" in the version 9.6.0.0020 running with macOS Monterey public beta sends the application to or from fullscreen. Even when using it in the notes-editor during typing... obviously this is not what you would expect, when writing down notes Wink

I'm using a workaround, using system settings and overriding the "fullscreen" or "back to normal" shorcut from the window-menu.

Regards

This has been fixed in 9.9 RC 1.

Page 1 of 2 (22 items) 1 2 Next > | RSS