9.6 SR-2 (9.6.0.0024) is now available

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 3650
LogosEmployee
Philana R. Crouch | Forum Activity | Posted: Wed, Jul 14 2021 11:31 AM

The Logos Bible Software desktop application version 9.6 SR-2 is now available to all users.

To immediately update to the current stable version, enter the Update Now command. Otherwise, the app will automatically update the next time it's scheduled to check for updates.

Release Notes

Download Link

Posts 72
Warren Dane | Forum Activity | Replied: Thu, Jul 15 2021 7:26 AM

The update would not install by the normal process. I waited over 2 minutes and it only showed the installing process continuing. (Much longer than anytime usual.) I finally had restart Windows to get the install to complete. I tried the download option but that did not work either.  Thus the resort to restarting Windows. That finally worked. I don't know why all this happened, but thought I would share the experience. IT OPENED AFTER I ASKED THE LORD TO INTERVENE. Smile I REALLY LIKE READING GOD'S WORD IN LOGOS.

I DO HAVE A RELATIVELY SLOW MACHINE COMPARED TO CURRENT MACHINES. IT IS ONLY A DELL INSPIRON WITH 6GB RAM, CORE 2 DUO. IT HAS ALWAYS WORKED FAST ENOUGH FOR ME FOR NEARLY 20 YEARS. @ 82 YRS OF AGE I DON'T NEED ANYTHING FASTER AND HATE THE IDEA OF HAVING TO REINSTALL PROGRAMS ON MY CURRENT MACHINE ON A NEW ONE. 

THANKS LOGOS FOR GREAT SERVICE SINCE THE FLOPPPY DISK DAYS. SOME ONLINE YOUNGSTERS MAY NOT REMEMBER THOSE DAYS. Smile 

Posts 27
Daniel Wurzberg | Forum Activity | Replied: Thu, Jul 22 2021 2:48 AM

Win 10: Logos Bible Software 9.6 SR-2 

9.6.0.0024

There's a bug in the library...filters no longer work...no matter to indexing...didn't work before indexing either.

If I switch the view from Recent to Title or something else, the filter populates the library as it should. When I reset all filters to show all resources, picking a new filter doesn't work, again.

Posts 5474
Forum MVP
Mike Binks | Forum Activity | Replied: Thu, Jul 22 2021 3:24 AM

Daniel Wurzberg:
There's a bug in the library...filters no longer work...no matter to indexing...didn't work before indexing either.

Mine seems to be working ok. I do notice that the response to 'type:manual' and 'type: manual' is slightly different!

Screenshot 2021-07-22 At 11.18.45

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 29802
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jul 22 2021 6:55 AM

Mike Binks:
I do notice that the response to 'type:manual' and 'type: manual' is slightly different!

It is my understanding that there should be no space after the colon. When I perform type: manual (rather than type:manual), I get resources which are not of the type "manual." However, the user did not appear to be typing the syntax. Strangely, when you select "manual" in the side bar, what appears is "Type: Manual"

macOS, iOS & iPadOS | Logs |  Install

Posts 29802
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jul 22 2021 6:59 AM

Daniel Wurzberg:
There's a bug in the library...filters no longer work

If you are still having this issue after a restart of your computer, it would be good to create a new thread and provide more details. 

macOS, iOS & iPadOS | Logs |  Install

Posts 12106
Forum MVP
NB.Mick | Forum Activity | Replied: Thu, Jul 22 2021 9:27 AM

Daniel Wurzberg:

There's a bug in the library...filters no longer work...no matter to indexing...didn't work before indexing either.

If I switch the view from Recent to Title or something else, the filter populates the library as it should. When I reset all filters to show all resources, picking a new filter doesn't work, again.

This is a known bug that only appears when you use facet filtering in book cover view of the library, see https://community.logos.com/forums/p/201988/1174303.aspx#1174303 . FL has tracked it and hopefully will provide a fix soon. 

Running Logos 9 latest (beta) version on Win 10

Page 1 of 1 (7 items) | RSS