downloading to devices

Page 1 of 1 (12 items)
This post has 11 Replies | 1 Follower

Posts 1069
Lew Worthington | Forum Activity | Posted: Wed, Aug 11 2021 8:31 AM

I just replaced my phone and I'd like to be able to initiate downloading resources in the "DEVICES" section of library information in the desktop app. My new phone appears in the list of devices but it does not have a checkbox next to it so I cannot initiate downloading resources to the device yet. How long does it take before the checkbox is available to new devices? It's an Android phone, BTW. Thanks!

Lew

Posts 30851
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Aug 12 2021 6:12 AM

Have you tried restarting your computer? 

macOS, iOS & iPadOS | Logs |  Install

Posts 1069
Lew Worthington | Forum Activity | Replied: Thu, Aug 12 2021 9:16 AM

Great suggestion, JT, but it did not improve the situation. I've restarted the mobile app, I've renamed the new device (my phone comes from an insurance claim, so it's identical to the last one, but the name is different), I've restarted the desktop app. I wondered if FL pushes something overnight and half expected it to work this morning, but it does not. What's interesting, too, is that whether a resource is on my new device or not is not reflected in the desktop library.

While I wanted to avoid doing it, I decided to DL everything to the new phone. (I often read when wireless connections are spotty.) It takes up a huge chunk of space, but I can live with it for now. Thanks!

Posts 4
Barry Sewell | Forum Activity | Replied: Fri, Jul 15 2022 6:37 PM

I don't think they have an answer for this - it is happening to me with a tablet and I have read a few posts but no answers from Logos.  My desktop library does not even show my device even though it shows up under my online Logos account as a device.  I have downloaded a few books to it trying to see if that would help it show up but still not there.  Did it ever become active on your desktop?

Posts 1069
Lew Worthington | Forum Activity | Replied: Sat, Jul 16 2022 7:11 AM

No. This has been an ongoing issue for a long, long time. It's a beast with many tentacles, and appears to be getting worse. None of my devices show up on the "Mobile Devices" listing related to my account information. It's certainly related to my other issue I share with you cited here. In this latter post, Nate from FL replies that they've identified a problem when users have a significant number of devices and they're working on a fix, but I now have just one device, and it's not working and doesn't even show up in the list. This may even be related to an issue I had years ago mentioned here over 7 years ago. There are no further comments from FL and no fixes.

Posts 1654
DMB | Forum Activity | Replied: Sat, Jul 16 2022 7:59 AM

It IS a bit of a mystery.  I got a new MBP a couple of months back. Installed Verbum 9, after no desktop contact for 4 years.

Already, it's got 2 MBPs.  But my iPhone and iPad are pretty correct-ish (no app changes). Just looking at the new world of the M1 chip, I had Logos and Biblia mobile apps on my MBP, plus the Verbum desktop.  Then Verbum on my iPhone, but Biblia and Verbum on my iPad. So, it's easy to see, the long-standing problem probably isn't going to get fixed any time soon.

Posts 3575
Beloved Amodeo | Forum Activity | Replied: Sat, Jul 16 2022 8:22 AM

Lew Worthington:

No. This has been an ongoing issue for a long, long time. It's a beast with many tentacles, and appears to be getting worse. None of my devices show up on the "Mobile Devices" listing related to my account information. It's certainly related to my other issue I share with you cited here. In this latter post, Nate from FL replies that they've identified a problem when users have a significant number of devices and they're working on a fix, but I now have just one device, and it's not working and doesn't even show up in the list. This may even be related to an issue I had years ago mentioned here over 7 years ago. There are no further comments from FL and no fixes.

Have you tried any of these?

  • Rename your device (do this first before you remove any devices from the manage devices list)
    • Power off your devices and turn off WiFi for several seconds then turn everything back on
  • Remove all devices you no longer use from the manage devices list
  • Call your carrier and check to see if they suggest any solutions
  • Be sure you are running the most up to date versions

So sorry you've been burdened with this problem for so long without any solution.

Meanwhile, Jesus kept on growing wiser and more mature, and in favor with God and his fellow man.

International Standard Version. (2011). (Lk 2:52). Yorba Linda, CA: ISV Foundation.

MacBook Pro macOS Big Sur 11.6 1TB SSD 

Posts 1069
Lew Worthington | Forum Activity | Replied: Sat, Jul 16 2022 9:18 AM

Beloved Amodeo:

Have you tried any of these?

  • Rename your device (do this first before you remove any devices from the manage devices list)
    • Power off your devices and turn off WiFi for several seconds then turn everything back on
  • Remove all devices you no longer use from the manage devices list
  • Call your carrier and check to see if they suggest any solutions
  • Be sure you are running the most up to date versions

So sorry you've been burdened with this problem for so long without any solution.

Yes, yes, no (pretty sure that's not the issue since I've had different carriers), yes. And lots of other things. The fact that this is a problem with such a long history and such varied persistence, and that I've changed versions, devices, carriers, desktops, etc., seems to indicate the problem could be somewhere else, such as a FL stored procedure or something on the database side related to my account.

Posts 30851
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Jul 16 2022 9:22 AM

To those having troubles:

  • How many "device installations" do you have with Logos (any of the apps... Verbum and Logos installed on the same device count twice)
  • What kinds of devices are the missing ones? Are they all Android? Which specific devices? (Perhaps there may be a clue)

macOS, iOS & iPadOS | Logs |  Install

Posts 1069
Lew Worthington | Forum Activity | Replied: Sat, Jul 16 2022 1:03 PM

I have one, Logos Bible on Android. My wife used to have an iPhone, and it was also behaving the same way.

Posts 30851
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Jul 17 2022 6:25 AM

EDIT: I went back up and re-read your previous posts. You did answer some of this already. I will follow up with another post, but other users having problems should answer these as well. 

You in particular are the most persistent forum member mentioning issues, which I know is frustrating. There are others, but there aren't many. This issue appears to be isolated to a small percentage of users. This issue doesn't happen for everyone, so hunting down specifics may shed some light. 

  • Unless you have checked and deleted devices, you have more than one. Click HERE and tell us how many devices show. (this is a link to a FL site which will tell you this info). Some notes: If you have ONE iPad and installed FOUR FL apps on it, you will have "four" devices. I do not know if this is true on Android or not. Also, unless you "delete" a device, it will likely still be in the list. Deleting any unnecessary devices is a good idea. If you have questions, feel free to come back before you do anything. 
  • Knowing the specifics about the troublesome devices would be helpful (i.e. perhaps this happens only to users of a Google Pixel phone). Gathering the specifics from users having troubles may shed light. 

macOS, iOS & iPadOS | Logs |  Install

Posts 30851
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Jul 17 2022 6:43 AM

I didn't realize that this was an old thread resurrected... and missed your detailed posts. 

I can only gather that this issue is related to specific user accounts... at least that is what it seems to me. 

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (12 items) | RSS