9.9.0 (25) (iOS) Crashes on startup

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 5637
Todd Phillips | Forum Activity | Posted: Wed, Oct 20 2021 3:30 PM

I downloaded the latest beta, and it would crash on the blue Logos splash screen when starting.  So I deleted it, rebooted the phone, and did a clean install.  It's still crashing.

It is a iPhone SE (2020) with iOS 14.7.1

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Posts 5637
Todd Phillips | Forum Activity | Replied: Wed, Oct 20 2021 3:34 PM

Same problem on my iPad Air 2 (14.7.1).

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Posts 300
Anthony Dowden | Forum Activity | Replied: Wed, Oct 20 2021 4:07 PM

Same happening in my iPad Pro 10.5”. I have also tried resetting.

Posts 238
LogosEmployee
Todd Diehl (Faithlife) | Forum Activity | Replied: Wed, Oct 20 2021 4:13 PM

Thanks, and sorry about that. We should have a fix pushed out before the end of the day.

You should be able to install an older build from the TestFlight app as a temporary workaround if you need. Open TestFlight -> Logos -> Previous Builds.

Posts 5637
Todd Phillips | Forum Activity | Replied: Wed, Oct 20 2021 6:04 PM

Build 27 is working now.  Thanks!

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Posts 300
Anthony Dowden | Forum Activity | Replied: Thu, Oct 21 2021 7:53 AM

Hi Todd.

Wow! That was a super fast fix. Thank you, very much appreciatEd.

Tony.

Page 1 of 1 (6 items) | RSS