Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 247
Tim | Forum Activity | Posted: Wed, Oct 27 2021 12:58 PM

The most recent patch for logos has reset many of my preferences, at least those related to start up. It reset my startup layout,. But additionally it also changed the setting for the logos app startup tones. I don't see any specific setting to turn that back off. Does anyone know how to do this? Thanks!

Posts 12489
Forum MVP
NB.Mick | Forum Activity | Replied: Wed, Oct 27 2021 1:01 PM

Tim:

The most recent patch for logos has reset many of my preferences, at least those related to start up. It reset my startup layout,. But additionally it also changed the setting for the logos app startup tones. I don't see any specific setting to turn that back off. Does anyone know how to do this? Thanks!

In Program Settings under General:

Image

Running Logos 9 latest (beta) version on Win 10

Posts 5921
SineNomine | Forum Activity | Replied: Wed, Oct 27 2021 1:01 PM

This should do it:

Program Settings -> Play Sounds -> No

Please use descriptive thread titles to attract helpful posts & not waste others' time. Thanks!

Posts 494
LogosEmployee
Adam Borries (Faithlife) | Forum Activity | Replied: Fri, Oct 29 2021 4:43 PM

Tim, I'm sorry about this. Your program settings should never change back to default after you have set them. We are looking into it. 

If any users have encountered this issue and can offer any details, it would be helpful for determining patterns and narrowing down the problem. 

Adam Borries | Product Manager, Logos desktop application

Message me on Faithlife.com >>

Page 1 of 1 (4 items) | RSS