What is the basic requirement for the L9 app?

Page 1 of 2 (25 items) 1 2 Next >
This post has 24 Replies | 1 Follower

Posts 40
Sylvio Janelle | Forum Activity | Posted: Fri, Nov 26 2021 1:29 PM

I'm thinking iPad so which iOs?

Posts 30477
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Nov 26 2021 2:47 PM

Unless you are thinking of purchasing an old iPad, the version of iPadOS is irrelevant because you can simply update to the newest version. 

macOS, iOS & iPadOS | Logs |  Install

Posts 40
Sylvio Janelle | Forum Activity | Replied: Sat, Nov 27 2021 4:38 AM

JT, you are correct.  My question is exactly to help me think things through about what the best buy would be.  The answer seems to be iOs 14:

https://wiki.logos.com/iOS_Release_Notes

I need to drop my old iPad that won't update further than iOs 12.  I wish it was still possible to download an old version of the app...

Posts 5868
Forum MVP
Mike Binks | Forum Activity | Replied: Sat, Nov 27 2021 6:35 AM

Sylvio Janelle:
I need to drop my old iPad that won't update further than iOs 12.  I wish it was still possible to download an old version of the app...

My memory might not be good but I thought that if you attempted to download an app from Apple's App Store that was to modern for your OS it would revert to the most recent version that will run.

Don't forget that app.logos.com should run in Safari even on iOS 12.

Sylvio Janelle:
The answer seems to be iOs 14:

Not so! If you buy a new iPad then you should be downloading iOS 15.1 to run on it.

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 1164
DMB | Forum Activity | Replied: Sat, Nov 27 2021 6:52 AM

Mike Binks:

My memory might not be good but I thought that if you attempted to download an app from Apple's App Store that was to modern for your OS it would revert to the most recent version that will run.

My memory might also be short, but access to an older ios app is thru 'purchases' a user already purchased (if lucky). And if running a current ios, but older app (the reverse), sometimes you get lucky, and Apple updates an oldie.

Posts 444
Bernhard | Forum Activity | Replied: Sat, Nov 27 2021 7:19 AM

Sylvio Janelle:
I wish it was still possible to download an old version of the app...

I am not using iOS anymore, but I suspect the things I wrote in the following thread are still true. If you already own the app or buy it now on a friend's newer device. you will be able to download the old version through your "Purchased" list.

https://community.logos.com/forums/t/165434.aspx 

Posts 964
Bill Anderson | Forum Activity | Replied: Sat, Nov 27 2021 7:29 AM

Sylvio Janelle:

JT, you are correct.  My question is exactly to help me think things through about what the best buy would be.  The answer seems to be iOs 14:

https://wiki.logos.com/iOS_Release_Notes

I need to drop my old iPad that won't update further than iOs 12.  I wish it was still possible to download an old version of the app...

If you are buying a new iPad today, Apple will support it with iOS updates for at least 4-5 years. The Logos Bible app always will run on new iOS releases. Of course, over time the hardware will run the newer updates more slowly.

iOS 14.1, which is the minimum requirement for running version 9.8 of the mobile app today, was released in 2018. So, given that, you should be good running the mobile app on a new iPad that you buy today for about 6-7 years, I would guess.

Posts 40
Sylvio Janelle | Forum Activity | Replied: Sat, Nov 27 2021 9:37 AM

I made the mistake of removing the Logos mobile app from my old iPad in case the L9 app was a totally different app.  Nope.  I should have checked before...

No, owning the app in my "purchased app" doesn't make it so that I'm offered an older version.

What I understand is that I should buy a device that's as up-to-date as possible in order to have it work for my needs as long as possible.  I'm disappointed to have removed the app from my old iPad since it was still doing the job.  I think older versions should be available, but I have no power over that.

Thanks for interacting on this!

Posts 444
Bernhard | Forum Activity | Replied: Sat, Nov 27 2021 11:11 AM

Sylvio Janelle:

I made the mistake of removing the Logos mobile app from my old iPad in case the L9 app was a totally different app.  Nope.  I should have checked before...

No, owning the app in my "purchased app" doesn't make it so that I'm offered an older version.

Are you saying the app store does not let you download Logos at all from the list of purchased apps? That's strange. Can you show us a screenshot?

Posts 40
Sylvio Janelle | Forum Activity | Replied: Sat, Nov 27 2021 11:15 AM

Posts 40
Sylvio Janelle | Forum Activity | Replied: Sat, Nov 27 2021 11:18 AM

Yes Bernhard, that is what I'm saying.

Posts 444
Bernhard | Forum Activity | Replied: Sat, Nov 27 2021 12:34 PM

Sylvio Janelle:

Weird. I just tried on my kids' old iPad running iOS 9.3.5. It will also tell me that the app can not run on the iPad, but also offers me to download an older version.

You said, you had run Logos on that iPad before, right? And you are logged in with the same app store account as before?

Posts 40
Sylvio Janelle | Forum Activity | Replied: Sat, Nov 27 2021 12:35 PM

Yep.  I deleted the app last night and, two minutes later, I couldn't download it anymore!

Posts 30477
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Nov 28 2021 6:11 PM

Sylvio Janelle:
No, owning the app in my "purchased app" doesn't make it so that I'm offered an older version.

It should. Have you checked to see if your version of iOS is updated to the newest version available for your device? Have you tried restarting your device and trying again? 

Sylvio Janelle:
What I understand is that I should buy a device that's as up-to-date as possible in order to have it work for my needs as long as possible.

Apple provides support by means of iOS updates for their devices much longer than Android ones. Likewise, FL will typically provide support for a little older than the newest version of iOS. Purchasing a newly released device should provide you with at least 5 years, provided the device lasts that long. 

macOS, iOS & iPadOS | Logs |  Install

Posts 40
Sylvio Janelle | Forum Activity | Replied: Sun, Nov 28 2021 7:21 PM

Woah, JT!  Yes, I just turned off and on my iPad and, yes, it offers me to load on the latest functionning version of Logos!  Well...  Thanks!  I still need a new device, but I can still use the old one a little bit yet!

Posts 40
Sylvio Janelle | Forum Activity | Replied: Mon, Nov 29 2021 6:00 AM

PS: Somehow, the application doesn't recognize my email address and/or my password.  And if I click on "Forgot your password?" (which I didn't), I get an error message: "Sign in failed - Invalid username or password".

Hmmm.

Posts 30477
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Nov 29 2021 7:33 AM

Sylvio Janelle:
the application doesn't recognize my email address and/or my password.

You should call FL. 

macOS, iOS & iPadOS | Logs |  Install

Posts 40
Sylvio Janelle | Forum Activity | Replied: Mon, Nov 29 2021 7:50 AM

The FL rep that talked to me told me that it was strange but that he doesn't understand why it doesn't work.  He suggested that I access my account through the web, which will probably work... as long as I have access to wifi.

Posts 745
Christian Alexander | Forum Activity | Replied: Sat, Dec 4 2021 9:24 AM

Would an iPad 9.7-inch, iPad (6th generation) be good for the Logos 9 app? 

Posts 40
Sylvio Janelle | Forum Activity | Replied: Sat, Dec 4 2021 9:26 AM

Christian, my understanding is that it's the iOS that counts.  If it's iOS 14 or more (it's probably upgraded to iOS 15), it should work.

Page 1 of 2 (25 items) 1 2 Next > | RSS