Link Set

Page 1 of 1 (15 items)
This post has 14 Replies | 3 Followers

Posts 6
Skip Murphy | Forum Activity | Posted: Tue, Jul 27 2010 1:32 PM

Couldn't find this elsewhere but when I click the drop down menu on a resource it gives me the link set option but when I try to click on A or B, etc. nothing happens. I have the NKJV and NLT open and can't seem to set a link for either.

Posts 17
Rob Poelking | Forum Activity | Replied: Tue, Jul 27 2010 7:54 PM

I was just as lost as you with the link sets until I watched Mark Barnes video on sermon prep.  Link sets are a way of keeping various open panes in sync with each others. Watch the video it will make more sense.

 

http://vimeo.com/8269101

Posts 6
Skip Murphy | Forum Activity | Replied: Tue, Jul 27 2010 9:50 PM

Thanks Rob, I guess I need to be more clear. I know how to link the sets but the function isn't working. It shows me the link set option but when I click on A or B or C or whatever link set letter nothing happens and the so the problem is that my link set function is not working for my Bibles that I have open.

Posts 3188
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Jul 28 2010 11:43 AM

Roger:

What resources are you trying to link?

 

Posts 6
Skip Murphy | Forum Activity | Replied: Thu, Jul 29 2010 12:37 AM

I had the NKJV, the NLT and the Niv application commentary opend. I am able to click on the NIV app. commentary link set to set a link but neither Bible allows me to. Thanks

Posts 3188
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Jul 29 2010 8:43 AM

Looks like the linking ability is missing. That is a bug. I'll file a report. 

 

Posts 3188
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Jul 29 2010 9:01 AM

Scratch that for now. I need more info because I am getting inconsistant results. When you say you cannot link the books together, is the menu item not appearing for one of the resource panels to link (I.E the A, B, etc)? Or is it that once linked they do not follow each other?

 

Posts 762
Patrick S. | Forum Activity | Replied: Thu, Jul 29 2010 10:59 AM

Tommy Ball:

Scratch that for now. I need more info because I am getting inconsistant results. When you say you cannot link the books together, is the menu item not appearing for one of the resource panels to link (I.E the A, B, etc)? Or is it that once linked they do not follow each other?

I can confirm that I have seen similar behaviour - basically the whole top of the book pop-up menu did not display so in screenshot below the section above 'Show Locator Pane' was not visible.

Unfortunately it was intermittent, I don't see if often, and I can't share with you a sequence of steps to reproduce. Sorry, makes it hard to pin down. If I see it at all again I will take note of previous steps.

BTW hi - are you doing QA for L4M now that it is in beta? Keep up the good work with all the team there.

"I want to know all God's thoughts; the rest are just details." - Albert Einstein

Posts 3188
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Jul 29 2010 11:01 AM

Dev knows what the problem is and they are working on it. 

 

Posts 6
Skip Murphy | Forum Activity | Replied: Thu, Jul 29 2010 10:30 PM

Thanks. As to your earlier question, I have had both problems. Sometimes I don't get the option to link and sometimes the set is there but I can't click on the letters.

Posts 844
Dewayne Davis | Forum Activity | Replied: Fri, Jul 30 2010 4:14 AM

Patrick S.:

I can confirm that I have seen similar behaviour - basically the whole top of the book pop-up menu did not display so in screenshot below the section above 'Show Locator Pane' was not visible.

Unfortunately it was intermittent, I don't see if often, and I can't share with you a sequence of steps to reproduce. Sorry, makes it hard to pin down. If I see it at all again I will take note of previous steps.

For what it is worth, I have seen something similar for some time. There are often times that when I try to change font size or float a panel etc, that I see only the following.

I think it happens because the window does not have focus when closing a panel in front of it.

Open ESV window.

Open NIV window on top of the ESV. Drag it there if necessary.

Click the Resource menu icon for the NIV. It should appear normal.

Close the NIV Resource.

ESV should now be on top.

Click the ESV Resource menu icon and you will see what is above. Clicking in the resource does not change this behaviour.

Click the Tab for the ESV and then click the Resource menu icon and it will be back to normal.

It appears that the program is having trouble setting focus.

 

“... every day in which I do not penetrate more deeply into the knowledge of God’s Word in Holy Scripture is a lost day for me. I can only move forward with certainty upon the firm ground of the Word of God.”

Posts 3188
LogosEmployee
Thomas Ball | Forum Activity | Replied: Fri, Jul 30 2010 10:26 AM

Dwayne:

Development just identified that issue yesterday. I can reproduce it the way you are but it was found another way. Either way it will be fixed. Thank you.

 

Posts 9
Kent Dresdow | Forum Activity | Replied: Sat, Aug 21 2010 2:39 PM

I am having the same problem. When I try to click on A, B, or C to link a resource, it won't let me. As a workaround, I link my resources on my PC, then when I go back to my Mac, they're linked. But I can't link within Mac.

Also, when I roll my mouse over a resource in a window toolbar, the resource highlight doesn't appear. It does on my PC, but not on my Mac. Is that issue being addressed as well?

Other than those two things, everything is working perfectly. Thank you!

Posts 9
Kent Dresdow | Forum Activity | Replied: Sat, Aug 21 2010 3:46 PM

I found the solution on my own through another thread. I needed to change my screen resolution through Mac Terminal. Thanks.

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Sat, Aug 21 2010 7:05 PM

Kent Dresdow:

I found the solution on my own through another thread. I needed to change my screen resolution through Mac Terminal. Thanks.

Just to be clear, for any future readers of this thread, what Kent was referring to is actually the resolution scaling (or Program Scaling) of the application. It wasn't the monitor resolution. Apple has provided a not-very-documented way of controlling program scaling, but as mentioned before, they do not recommend it for end user applications because Apple did not fully implement the feature in their core libraries. Most likely, the Program Scaling had been set to a non-default value in a previous Alpha which included the feature, and not reset to the default when the feature was removed in a subsequent Alpha.

Glad the terminal command worked for you. I'm curious why it didn't work with non-default program scaling, but that's something we'll have to work out if/when we get around to supporting Program Scaling in a future release.

 

 

Mobile Development Team Lead

Page 1 of 1 (15 items) | RSS