Are I'm blocked to upload images, PBB's etc to the forum?

Page 1 of 1 (13 items)
This post has 12 Replies | 0 Followers

Posts 292
Fabian | Forum Activity | Posted: Tue, Mar 8 2022 3:55 AM

Helllo

I cannot upload images, PBB's etc. anymore. 

Posts 839
Kevin | Forum Activity | Replied: Tue, Mar 8 2022 6:52 AM

Do you get an error?

Posts 292
Fabian | Forum Activity | Replied: Tue, Mar 8 2022 7:15 AM

Yes

Sorry, there was a problem with your last request!

Either the site is offline or an unhandled error occurred. We apologize and have logged the error. Please try your request again or if you know who your site administrator is let them know too.

Also after trying to upload an image or so, the forum bogged down. And I have to start the site new.

Posts 27907
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Mar 8 2022 11:33 AM

Fabian:
Sorry, there was a problem with your last request!

That is usually temporary.

Fabian:
Also after trying to upload an image or so, the forum bogged down. And I have to start the site new.

That is unusual. Are you on Mac or Windows and what browser?

Is this still a problem?

Dave
===

Windows 11 & Android 8

Posts 292
Fabian | Forum Activity | Replied: Tue, Mar 8 2022 11:52 AM

Hello Dave

Thanks for your answer. The temporary is now at least 2 months.

I'm on Mac with Safari.

Posts 27907
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Mar 8 2022 1:16 PM

Fabian:

The temporary is now at least 2 months.

I'm on Mac with Safari.

Have you tried another browser?

Dave
===

Windows 11 & Android 8

Posts 292
Fabian | Forum Activity | Replied: Tue, Mar 8 2022 11:40 PM

I was able to upload an image, after upgrading to macOS 12.3 (non Beta), but by saving the post the forum was again fully blocked.

 

Posts 292
Fabian | Forum Activity | Replied: Mon, Mar 14 2022 4:46 AM

Same problem with Firefox.

Posts 292
Fabian | Forum Activity | Replied: Tue, Mar 15 2022 8:54 AM

I'm now at the University with a very fast line and I have still the same results.

Posts 292
Fabian | Forum Activity | Replied: Tue, Mar 15 2022 8:55 AM

Another bug. If I want to "Send" the screens turns black. I have then to go back and "send" again. 

Posts 27907
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Mar 15 2022 3:28 PM

How are you uploading e.g. using the paperclip icon in the forum reply box?

Dave
===

Windows 11 & Android 8

Posts 292
Fabian | Forum Activity | Replied: Tue, Mar 15 2022 4:18 PM

Yes the paperclip for uploading.

But also on normal posts, if I push send, the screen turns sometimes black. 

Posts 27907
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Mar 16 2022 4:40 PM

Fabian,

I suggest contacting Customer Support and allowing them to connect to your computer to diagnose the problem.

Dave
===

Windows 11 & Android 8

Page 1 of 1 (13 items) | RSS