Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 56
John Percival | Forum Activity | Posted: Mon, Mar 21 2022 11:02 AM

Hello, I use the Logos Greek keyboard for typing in Greek. When entering text into notes, I am finding my cursor jumps around, so that I cannot type properly without constantly moving the cursor back to the correct place. I'm on 9.12.0.0017. It doesn't happen when entering Greek into search boxes, so it seems like it's something to do with the notes (perhaps autosave?). Please help

Posts 36311
Forum MVP
MJ. Smith | Forum Activity | Replied: Sat, Mar 26 2022 10:12 PM

bump for attention 1

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 55
LogosEmployee
Savanna Lineberger | Forum Activity | Replied: Tue, Mar 29 2022 4:14 PM

John Percival:

Hello, I use the Logos Greek keyboard for typing in Greek. When entering text into notes, I am finding my cursor jumps around, so that I cannot type properly without constantly moving the cursor back to the correct place. I'm on 9.12.0.0017. It doesn't happen when entering Greek into search boxes, so it seems like it's something to do with the notes (perhaps autosave?). Please help

Hi John,

I'm sorry you are experiencing this issue. Unfortunately, Original Language Keyboards are an unsupported feature and therefore it is available as is and there will not be any future work done or changes made to this product. 

https://www.logos.com/product/53264/original-languages-keyboards-for-windows#:~:text=Note%3A%20Original%20language%20keyboards%20are%20unsupported%20tools

Posts 56
John Percival | Forum Activity | Replied: Wed, Mar 30 2022 8:22 AM

Hi Savanna,

Thanks for getting back to me. I understand what you say about the original language keyboards. The reason I posted was because I'm seeing different behaviour between the notes window and the search box, which makes me think the issue lies with the text editor for notes rather than the keyboard itself. It's particularly when adding accents/breathings. I'd be really glad if this could be checked out.

Posts 1
Justin Beard | Forum Activity | Replied: Fri, Apr 1 2022 2:37 PM

I'm having this same issue, also only in the Notes tool. The keyboard tool itself works great in all other applications (both in Logos' various tools and windows and in other Windows programs) with no issues at all. I, too, have thought something must be wrong with the Notes tool text editor. I hope that the issue can at least be investigated.

The only work-around I've been able to figure out is to let the cursor jump (for me it typically only jumps one space per accent/breath mark), then back the cursor up and type behind the jump. You might even leave some punctuation so that you can see where the cursor left off. I hate this solution, so if others have a better one, I'm up for hearing them!

Page 1 of 1 (5 items) | RSS