Psalms explorer parallelism-icons not showing

Page 1 of 1 (7 items)
This post has 6 Replies | 3 Followers

Posts 5
Vinjar Romsvik | Forum Activity | Posted: Fri, Apr 1 2022 11:48 PM

Hi. I am using the psalms explorer on logos 9 web app. I have tried this on chromebook with the lates version on a chromebook and on windows with edge and I get the same result. The icons showing parallelism in the text is not visible. I get the correct tool-tips when hovering the mouse over the approperiate area in the text (see image attached). Anyone else had this issue? Has it been reported?

Posts 16
Therese Saladin-Davies | Forum Activity | Replied: Sat, Apr 2 2022 1:47 AM

I have tried also nd have the same problems as you. I hope the team soon will find an answer to this problem

Posts 5997
Forum MVP
Mike Binks | Forum Activity | Replied: Mon, Apr 4 2022 2:37 AM

Therese Saladin-Davies:

I have tried also nd have the same problems as you. I hope the team soon will find an answer to this problem

Using Safari I see similar, the variation being for a second when hovering a blue square with a ? inside flashes on the screen.

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 202
LogosEmployee
David Vela (Faithlife) | Forum Activity | Replied: Mon, Apr 4 2022 9:46 AM

Thank you for the report, I will write a case for it.

Posts 2
Simon | Forum Activity | Replied: Fri, Aug 5 2022 6:53 AM

Hello, any progress on this case?  I see the problem reported is still existing.

Posts 55
LogosEmployee
Ali Pope | Forum Activity | Replied: Fri, Aug 5 2022 12:00 PM

Hi Simon, we have a case created for this issue. Our development teams work hard to complete the cases as they are prioritized. I will be sure to report back to this thread when the issue is fixed. Thank you for your patience!

Ali Pope | Associate Program Manager

Posts 2
Simon | Forum Activity | Replied: Fri, Aug 5 2022 11:47 PM

Noted.  Thank you, Ali.

Page 1 of 1 (7 items) | RSS