Tools Not Populating Screen When Using Screen Mirroring

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 30
Roger Feenstra | Forum Activity | Posted: Sat, May 7 2022 10:03 AM
  • When screen mirroring Logos from Macbook to Apple TV, the "Tools" features, like Text Comparison, do not populate the screen, instead I get a blank screen.
Posts 30682
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, May 7 2022 11:33 AM

I tried to confirm this issue and at first thought that I was going to be able to do so. However, during the time I attempted to make a screenshot, the pane populated. 

I am on a MacBook Air (M1) running macOS 12.3.1 and using Logos Build 9.13.0.0018. What about you?

macOS, iOS & iPadOS | Logs |  Install

Posts 30
Roger Feenstra | Forum Activity | Replied: Sat, May 7 2022 11:53 AM

Thank you for giving it a try. MacBook Pro running 12.3.1 and same logos build. I tried it on a second Apple TV with the same results.  I also tried it from my iMac and had the same issues.  My Internet is super fast, so I'm not sure what the problem is.  

Posts 30682
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, May 7 2022 12:14 PM

Are both of those Intel Macs? It may be a hardware issue. 

macOS, iOS & iPadOS | Logs |  Install

Posts 25985
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, May 7 2022 12:30 PM

JT (alabama24):

Are both of those Intel Macs? It may be a hardware issue. 

I've just tried it on an Intel MacBook and it worked fine.

Page 1 of 1 (5 items) | RSS