Bug?: Flickering Bible Word Study Ring

Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 264
Martin Hall | Forum Activity | Posted: Thu, May 12 2022 5:40 AM

Whenever I try to do a Bible Word Study & I have noticed that whenever I hover over one of the sections of the Word Study Ring a secondary ring or two different rings will pop up, but they flicker on & off very quickly & then disappear or do a repeat flicker if I move my cursor over that section of the word study ring. It isn't very pleasant trying to see what is popping up. I have noticed this happening for some time now. 

I am using a MacBook Pro, OS Monterey 12.4 Beta Logos Software is 9.13.0.0018

I am just curious if others have noticed this or if it is supposed to do this, why would it do this...

Thank you

Posts 2641
Forum MVP
John Fidel | Forum Activity | Replied: Thu, May 12 2022 6:33 AM

Hi Martin,

I am assuming you are running the BWS on a Greek lemma and the ring shows all the english words that lemma is translated as. When you hover your mouse over one section of the ring and leave it there, you get a translation ring pop up that shows that English word and all the Greek lemmas that are translated as that word. See screenshot below.

If you move your mouse it disappears as it is a pop out. 

Now if you want to run a BWS on the English word do as follows:

Posts 264
Martin Hall | Forum Activity | Replied: Fri, May 13 2022 6:42 PM

Yes, that is exactly it. Sorry, I'm not great with the verbiage. Regardless, It flickers & I am unable to actually see the English rings, sometimes there are two. I will add that I am running dark mode & am not sure if that has something to do with it. 

Posts 2641
Forum MVP
John Fidel | Forum Activity | Replied: Sat, May 14 2022 7:04 AM

Thanks for the additional info. I tried it in dark mode and while it worked on some rings, it did get it to flicker on one of the larger rings. Can you test it in regular mode just to see if there is anything specific with your computer as well?

Posts 264
Martin Hall | Forum Activity | Replied: Mon, May 16 2022 3:23 AM

Hi John, thank you for your response. I did switch to Light Mode & yes, that seems to have made a difference on the Translation Ring pop-up. Weird how it only works in one mode. 

Posts 2641
Forum MVP
John Fidel | Forum Activity | Replied: Mon, May 16 2022 5:33 AM

It is a bug and should work in both. Hopefully FL can put a case together to address it.

Posts 42
LogosEmployee
Savanna Lineberger | Forum Activity | Replied: Mon, May 16 2022 2:21 PM

Hi Martin and John, 

Thank you for bringing this up and providing additional investigation. I am able to reproduce as well. I will write up a case and get it submitted. 

Posts 264
Martin Hall | Forum Activity | Replied: Tue, May 17 2022 6:29 PM

Savanna Lineberger:

Hi Martin and John, 

Thank you for bringing this up and providing additional investigation. I am able to reproduce as well. I will write up a case and get it submitted. 

Thank you, I appreciate that. 

Page 1 of 1 (8 items) | RSS