Unending sync no desktop website?

Page 1 of 2 (25 items) 1 2 Next >
This post has 24 Replies | 3 Followers

Posts 309
John Graves | Forum Activity | Posted: Wed, Jun 1 2022 4:20 AM

My logos desktop won’t connect and the website won’t respond either. I can use the online version though and log in to the web on my phone. Are the servers down or is it my computer? I have no issues with any other sites or programs currently. 

Posts 26054
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Jun 1 2022 4:47 AM

I'm not experiencing any connection problems - what specifically are you seeing in the Logos app?

What isn't connecting?

Posts 309
John Graves | Forum Activity | Replied: Wed, Jun 1 2022 4:57 AM

Logos media sync and all of the logos websites except for the online app. I’ve restarted a few times emptied my cach tried different browsers. It’s weird. I’m on windows 11 if that matters. 

Posts 26054
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Jun 1 2022 5:44 AM

Sorry - just trying to clarify

I think you are describing an issue with an Internet browser accessing the logos sites - not an issue with the Logos desktop. 

Is that the case?

Posts 309
John Graves | Forum Activity | Replied: Wed, Jun 1 2022 5:53 AM

No sir it’s both. I thought I may be my router but I reset it as well. Still not syncing to Logos servers cant search logos media from within the app etc. I just assumed Logos servers were down because I can’t get their desktop websites to work either. 

Posts 26054
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Jun 1 2022 6:06 AM

John Graves:
cant search logos media from within the app etc

Sorry - still not following. A media search in the desktop app does not require Internet connectivity

Can you post a screenshot showing what you are describing / experiencing?

And how are you are getting access to these forums? Is that from a separate device?

Posts 309
John Graves | Forum Activity | Replied: Wed, Jun 1 2022 6:08 AM

If you say so. All I know is that find media spun and spun as well as sync and still is. I’ve reconnected at the office and still nada. 

Posts 798
Jerry Bush | Forum Activity | Replied: Wed, Jun 1 2022 6:12 AM

Same issues here. Logos won't sync anything. Had to force close. Now it won't get past the "updating your library" screen and open. It may eventually, but it has been spinning for awhile. Can get to the forums obviously, but no avatar pics for anyone. Just the ol' blue ? mark.

iMac (2019 model), 3Ghz 6 Core Intel i5, 16gb Ram, Radeon Pro Graphics. 500GB SSD.

Posts 26054
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Jun 1 2022 6:13 AM

John Graves:
All I know is that find media spun

Do you mean find media from within the Media Tool? (This may well require an Internet connection but I'm not sure)

Posts 798
Jerry Bush | Forum Activity | Replied: Wed, Jun 1 2022 6:15 AM

If I had waited to post for 2 minutes, I would not have. All is back up, but everything John experienced was happening for me as well.

iMac (2019 model), 3Ghz 6 Core Intel i5, 16gb Ram, Radeon Pro Graphics. 500GB SSD.

Posts 26054
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Jun 1 2022 6:17 AM

Jerry and John

Please enable diagnostic logging and post the logos.log file after a failed sync attempt

Details on logging are available at https://support.logos.com/hc/en-us/articles/360027869132 

That might indicate some sort of network access problem. If so, it is probably localised in some way as it is working fine for me.

Where are you both located?

Posts 26054
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Jun 1 2022 6:18 AM

Jerry Bush:
All is back up

Hopefully this will be the same for John as wellSmile

Posts 9
Phillip Herrington | Forum Activity | Replied: Wed, Jun 1 2022 6:20 AM

Graham I think this is the thread that speaks to my issues posted in another thread.

1. I did have the startup issues written in other thread. It took almost 1 hour and 2 reboots to finally connect. We’re on fiber with internet speeds of 700Mbs. It was definitely a logos issue as no other internet based software or applications had trouble. 

2. Once Logos did finally load, the “Synchronization In Progress” has continued to spin for almost 1 hour. It won’t allow me to pause or cancel sync even if I hover over the the 2 spinning arrows next to the Layouts tab at top right of screen. 

Posts 309
John Graves | Forum Activity | Replied: Wed, Jun 1 2022 6:22 AM

You are correct on the media tool. I’m in Arkansas I’m assuming it has something to do with a monthly reset when they update their website it has happened before on the first day of the month. Just strange. Mines still down. I’ll just wait till later before I go through the whole logs process. Pretty sure it’s a logos problem not a me problem. 

Posts 309
John Graves | Forum Activity | Replied: Wed, Jun 1 2022 6:24 AM

If I skip the sync I can still use it. Can you use the online version? That one works for me till they get it sorted. 

Posts 9
Phillip Herrington | Forum Activity | Replied: Wed, Jun 1 2022 6:28 AM

Yes I can still use. Just annoying to have a never ending spinning synchronization happening. I’m sure They’ll get it figured. 

I run macOS Monterey 12.4 & Logos 9.13 and wonder if it’s related to macOS update. 

Posts 798
Jerry Bush | Forum Activity | Replied: Wed, Jun 1 2022 7:33 AM

And everything is back down again. I can't sync my sermon to my iPad. Nothing else is syncing either. 

iMac (2019 model), 3Ghz 6 Core Intel i5, 16gb Ram, Radeon Pro Graphics. 500GB SSD.

Posts 2760
David Thomas | Forum Activity | Replied: Wed, Jun 1 2022 7:52 AM

John Graves:
Are the servers down or is it my computer?

Here is a website you can use to query Faithlife servers - https://status.faithlife.com/ 

Making Disciples!  Logos Ecosystem = Logos8 on Microsoft Surface Pro 4 (Win10), Android app on tablet, FSB on iPhone, [deprecated] Windows App, Proclaim, Faithlife.com, FaithlifeTV via Connect subscription.

Posts 798
Jerry Bush | Forum Activity | Replied: Wed, Jun 1 2022 8:19 AM

Proclaim won't sync either. It is not just a Logos desktop issue. Logs won't help. I am in mid-Missouri.

iMac (2019 model), 3Ghz 6 Core Intel i5, 16gb Ram, Radeon Pro Graphics. 500GB SSD.

Posts 2760
David Thomas | Forum Activity | Replied: Wed, Jun 1 2022 9:21 AM

Jerry Bush:

Proclaim won't sync either. It is not just a Logos desktop issue. Logs won't help. I am in mid-Missouri.

Jerry, I'm sorry you're experiencing this frustration. I notice you are on iMac, but the OP of this Thread stated he is on Win11. I also am on Win11 in East Central Kansas (not far from you in Internet distance).

Proclaim is working for me

L9 is working for me

Status.Faithlife reports no issues

I regret that I cannot replicate your issues or offer advice. Perhaps a call to Customer Service and permitting them to remote in to your computer could resolve.

Making Disciples!  Logos Ecosystem = Logos8 on Microsoft Surface Pro 4 (Win10), Android app on tablet, FSB on iPhone, [deprecated] Windows App, Proclaim, Faithlife.com, FaithlifeTV via Connect subscription.

Page 1 of 2 (25 items) 1 2 Next > | RSS