Logos 4 - Unable to connect to Logos.com

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 2
CYI | Forum Activity | Posted: Sun, Aug 1 2010 8:29 PM

I just purchased Logos 4 (downloaded it to my computer after purchase). At the prompt when the software opens I type in my email and password. It continues to give me "Unable to connect to Logos.com". When I select "Work Offline" after that I see nothing in the software, no library, nothing. I know I have an account, though, because I can log onto my account when I go to the logos.com web page. Help. Thanks.

Posts 19216
Rosie Perera | Forum Activity | Replied: Sun, Aug 1 2010 8:42 PM

Here are some solutions offered by Logos Support:

http://www.logos.com/L4/support/unabletoconnect

If that doesn't solve the problem, then enable Diagnostic Logging and Upload your log files here (see those links for info on how to do that), and we'll try to help you troubleshoot it.

Posts 1
Carol Idleburg | Forum Activity | Replied: Mon, Aug 2 2010 6:53 PM

I am going to upload my log files. I tried everything in the support message but I still get the same error.

Posts 19216
Rosie Perera | Forum Activity | Replied: Tue, Aug 3 2010 2:44 AM

One other thought I had: Could you be connecting to the Internet via a proxy server? I'll need to see your log file to be sure, but this can be the cause of some people not being able to connect to the Logos servers. Read more about that here: http://wiki.logos.com/Cannot_connect_to_Logos_servers

Posts 2
CYI | Forum Activity | Replied: Tue, Aug 3 2010 10:38 AM

I am getting a long error message in the log. I attach a little of it below. I sent my log file to support.

2010-08-02 20:32:12.1588     5          Error   WebServiceClient            CommunicationException for Boolean: System.ServiceModel.Security.SecurityNegotiationException: Could not establish trust relationship for the SSL/TLS secure channel with authority 'services.logos.com'. ---> System.Net.WebException: The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel. ---> System.Security.Authentication.AuthenticationException: The remote certificate is invalid according to the validation procedure. ~   at System.Net.TlsStream.EndWrite(IAsyncResult asyncResult) ~   at System.Net.PooledStream.EndWrite(IAsyncResult asyncResult) ~   at System.Net.ConnectStream.WriteHeadersCallback(IAsyncResult ar) ~   --- End of inner exception stack trace --- ~   at

Note too that when I just try to log on to https:/www.logos.com/login I get:

The security certificate presented by this website was not issued by a trusted certificate authority. Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server.”

I have just been ignoring this message and have been continuing to the web page. I am using Internet Explorer 8.0.

Posts 5620
Todd Phillips | Forum Activity | Replied: Tue, Aug 3 2010 10:59 AM

Carol Idleburg:

The security certificate presented by this website was not issued by a trusted certificate authority. Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server.”

I have just been ignoring this message and have been continuing to the web page. I am using Internet Explorer 8.0.

I have no problems in either IE7 or Firefox.  (Don't have IE8 yet)

But your problem sounds like you need a Root Certificate update.  It sounds very much like this problem :

http://serverfault.com/questions/106860/ie8-doesnt-accept-a-valid-certificate-while-firefox-does

Logos has a GoDaddy.com certificate, which is a valid certificate authority.

 

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Posts 40
GCFSR | Forum Activity | Replied: Wed, Aug 11 2010 7:10 AM

Thanks Todd. It fixed my problem.

God bless.

James

Page 1 of 1 (7 items) | RSS