won't/can't log on

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 35
Amelia A Price | Forum Activity | Posted: Sun, Aug 8 2010 4:25 AM

is anyone else having trouble logging on this morning? Was on last night, late [EDT] put machine into hibernation as I usually do at the end of the day and this morning cannot get on. Ideas?

Posts 35
Amelia A Price | Forum Activity | Replied: Sun, Aug 8 2010 4:35 AM

different question - anybody have experience with using L4 with AVG 9 and why when you select "allow for safe" it won't let you log on, but when you choose "allow for all" it does? Or is this an 'egg on my face" question?? Thanks for your patience all! Remember the only dumb question is the one you don't ask. Blessings!

Posts 3163
Dominick Sela | Forum Activity | Replied: Sun, Aug 8 2010 4:44 AM

Allow from all lets any and everything through. Allow for safe requires you to specifically mark an application as safe. From their web site:

  • Allow for safe - the communication will be allowed only for networks and/or adapters, which are marked as safe (Tools -> Firewall configuration -> profile name -> Defined adapters (networks)
  • http://www.avg.com/us-en/faq.num-808

    Posts 25032
    Forum MVP
    Dave Hooton | Forum Activity | Replied: Sun, Aug 8 2010 5:56 PM

    Dominick Sela:
    Allow for safe - the communication will be allowed only for networks and/or adapters, which are marked as safe

    Generally the Internet is never marked as Safe but one's local network (specific IP address mask) is Safe. You allow "all" because you trust the application on the Internet and "safe" is a way to stop an application accessing the Internet!

    Dave
    ===

    Windows & Android

    Posts 35
    Amelia A Price | Forum Activity | Replied: Tue, Aug 10 2010 6:15 AM

    Thank you

    Page 1 of 1 (5 items) | RSS