Update will not install

Page 2 of 2 (29 items) < Previous 1 2
This post has 28 Replies | 2 Followers

Posts 25104
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Aug 25 2010 5:40 PM

Ed W. Visser:
How do I get the logs you want, Dave?

As long as logging is enabled they will be generated in \Documents\Logos Log Files. So attempt an update as described previously.

Dave
===

Windows 10 & Android 8

Posts 23
Ed W. Visser | Forum Activity | Replied: Wed, Aug 25 2010 5:57 PM

7446.Logos4Indexer.log

1106.Logos4.log

These are the only logs present in the directory you specified.  I did enter the command, "update now".

Thanks for your patience and help.

Ed

 

Dave Hooton:

Ed W. Visser:
How do I get the logs you want, Dave?

As long as logging is enabled they will be generated in \Documents\Logos Log Files. So attempt an update as described previously.

 

Posts 824
GregW | Forum Activity | Replied: Thu, Aug 26 2010 4:30 AM

I have been having similar problems with this update, and have tried changing file/folder permissions to no avail, as well as doing a clean reboot before trying, renaming old files, etc. I have just tried again, and am still having similar problems.  I am consdering doing a complete clean install, but am concerned that it will then take hours to reindex everything.  I also supplied copies of my logs about a week ago, but have heard nothing.  Given that so many of us are experienceing problems with this update, shouldn't somebody from Logos post an explanation of some sort?  At the moment I'm just refusing the update every time it is offered and getting very frustrated. 


Running Logos 6 Platinum and Logos Now on Surface Pro 4, 8 GB RAM, 256GB SSD, i5

Posts 25104
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Aug 26 2010 5:08 AM

Greg Whittick:
I am consdering doing a complete clean install, but am concerned that it will then take hours to reindex everything.  I also supplied copies of my logs about a week ago, but have heard nothing. 

Welcome to the forums!

I'm perplexed about your logs as this appears to be your first post!

I agree that a clean install is best and you can use the wiki Method 3 to install:-

  • save your Resources folder
  • uninstall Logos4 from Control Panel (leave PreRequisites)
  • delete the \Logos4 folder
  • install Logos4  -> do not use "Run as administrator" even for a Standard User account.

Read the wiki first so you understand what is happening.

Dave
===

Windows 10 & Android 8

Posts 824
GregW | Forum Activity | Replied: Thu, Aug 26 2010 7:57 AM

Greg

Dave Hooton:
I'm perplexed about your logs as this appears to be your first post!

Thanks. This appears to have worked. I actually mailed the log files to Craig Harris as requested on 18th August, but didn't hear anything back, which was why I ended up looking at the forum today. 

Thanks for your help. 


Running Logos 6 Platinum and Logos Now on Surface Pro 4, 8 GB RAM, 256GB SSD, i5

Posts 23
Ed W. Visser | Forum Activity | Replied: Fri, Aug 27 2010 8:33 PM

So I tried the clean install, but this is what happened

 

I did include the log file in my last post trying simply for the "update now"

Is there anything else I can try?

Ed

Dave Hooton:

Greg Whittick:
I am consdering doing a complete clean install, but am concerned that it will then take hours to reindex everything.  I also supplied copies of my logs about a week ago, but have heard nothing. 

Welcome to the forums!

I'm perplexed about your logs as this appears to be your first post!

I agree that a clean install is best and you can use the wiki Method 3 to install:-

  • save your Resources folder
  • uninstall Logos4 from Control Panel (leave PreRequisites)
  • delete the \Logos4 folder
  • install Logos4  -> do not use "Run as administrator" even for a Standard User account.

Read the wiki first so you understand what is happening.

 

Posts 25104
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Aug 28 2010 5:20 AM

Ed W. Visser:
Is there anything else I can try?

Repeat the process of uninstalling & deleting \Logos4. I'm assuming you will use Method 3 but try a custom installation as stated at the start of Method 2 eg. you can install to C:\Users\Ed and there is no need to go off-line.

 

Dave
===

Windows 10 & Android 8

Posts 23
Ed W. Visser | Forum Activity | Replied: Sun, Aug 29 2010 1:16 PM

Dave, the key to success here was uninstalling L4; I hadn't done that the last time.

Thanks for your patience,

Ed

 

Dave Hooton:

Ed W. Visser:
Is there anything else I can try?

Repeat the process of uninstalling & deleting \Logos4. I'm assuming you will use Method 3 but try a custom installation as stated at the start of Method 2 eg. you can install to C:\Users\Ed and there is no need to go off-line.

 

 

Posts 25104
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Aug 29 2010 7:52 PM

Ed W. Visser:

Dave, the key to success here was uninstalling L4; I hadn't done that the last time.

Thanks for your patience,

You're welcome.

Dave
===

Windows 10 & Android 8

Page 2 of 2 (29 items) < Previous 1 2 | RSS