Missing resources on the Mac

Page 2 of 2 (28 items) < Previous 1 2
This post has 27 Replies | 2 Followers

Posts 3187
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Aug 18 2010 11:48 AM

Daniel:

I created a case for your situation.

 

Posts 47
Daniel Neades | Forum Activity | Replied: Wed, Aug 18 2010 12:31 PM

That’s great, thank you Tommy.

I'm rather hoping that my problem will go away once my TJL volumes 11 & 12 arrive...

Posts 47
Daniel Neades | Forum Activity | Replied: Thu, Aug 19 2010 12:32 PM

My TJL vols 11 & 12 arrived today and have been activated. I have the Journal of Biblical Manhood and Womanhood vol. 12 showing up as a result of that, but unfortunately still not vol. 10.

I shall now follow this up more proactively with Customer Support.

Thank you everyone for your help, much appreciated.

Posts 249
DHG | Forum Activity | Replied: Sat, Oct 2 2010 8:47 PM

I was in the middle of a new post about this when I noticed yours. I'm having the same problem. My library shows 98 fewer resources on L4Mac than it does on my Windows installation.  I don't know which resources are missing but Journal of Biblical Manhood and Womanhood vol. 10 is one of them...

Help!

Posts 249
DHG | Forum Activity | Replied: Sat, Oct 2 2010 9:25 PM

...I just discovered that 90 of my 98 missing resources are my BibSac, volumes 1-90...it looks like our problem is centered on the journal library.

Posts 47
Daniel Neades | Forum Activity | Replied: Sun, Oct 3 2010 1:05 AM

Working things through with support, there were definitely some genuine issues. My problems were worked-around by copying some resources manually from the Windows installation to the Mac one – it’s a shame if this issue hasn’t been ironed out yet.

Incidentally, the very helpful member of the support team who assisted me was Christy Powell – you might want to try and contact her specifically, since she is already familiar with the problem. (Hope my mentioning a particular staff member is not a breach of etiquette here – apologies if it is.)

Posts 249
DHG | Forum Activity | Replied: Mon, Oct 4 2010 6:32 AM

Thanks Daniel. I did the same, copied all my resources from Windows over to an external HDD and then scanned it with the L4Mac installation.  I have all my resources now, but am a bit disappointed that it happened. These kinds of installation problems tend to turn off new users...

Posts 47
Daniel Neades | Forum Activity | Replied: Mon, Oct 4 2010 6:36 AM

You’re welcome. And I agree – this stuff is very off-putting for new users.

Page 2 of 2 (28 items) < Previous 1 2 | RSS