Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 12
Bill Caulfield | Forum Activity | Posted: Fri, Oct 2 2009 12:02 PM

Somehow I disabled the My Library function on the LOGOS program that I use at church when trying to insert custom toolbars and workspaces that I had brought from my home PC.

I would greatly appreciate suggestions of how to restore the feature...It is bad without it!

Posts 8660
TCBlack | Forum Activity | Replied: Fri, Oct 2 2009 12:18 PM

You mean you lost your library Icon?  no worries.

  • Open it with CTRL+L
  • or GO>>My Library

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 12
Bill Caulfield | Forum Activity | Replied: Fri, Oct 2 2009 12:22 PM

Nice try - but the function is disabled....not a particular icon.

Posts 8660
TCBlack | Forum Activity | Replied: Fri, Oct 2 2009 1:23 PM

Fooey.  I'm not sure how you'd do that, or fix it. 

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 12
Bill Caulfield | Forum Activity | Replied: Fri, Oct 2 2009 2:01 PM

TCB - I'm at that same place...How did I do that!

Posts 8660
TCBlack | Forum Activity | Replied: Fri, Oct 2 2009 2:12 PM

hrm..... can you right click anywhere for a list of toolbars and add the "standard toolbar" back?

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 12
Bill Caulfield | Forum Activity | Replied: Fri, Oct 2 2009 3:34 PM

TCB - Thanks - That was my first thought...so I clicked it out and then in.  The problem is beyond the toolbar because the program features activated by the STD toolbar icons still work except for My Library.  It seems that a program file has been affected; but I have no idea which one!

Posts 33000
Forum MVP
MJ. Smith | Forum Activity | Replied: Fri, Oct 2 2009 4:03 PM

Just a thought is Library.lbxdat in C:\Program Files\Libronix DLS\Common\LibraryFeatures\System or its equivalent intact? I certainly am not an expert but this is what I would look at first.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 12
Bill Caulfield | Forum Activity | Replied: Sat, Oct 3 2009 8:46 AM

More info...the My Library function 'works' under another sign-on, the Administrator, so it seems to be something related to my sign on.  Probably messed up something related to my Logos folders under My Docs.  I will try Tech Staff.  Thanks 

Page 1 of 1 (9 items) | RSS