Beta 9 crashes Logos Immediately

Page 2 of 2 (31 items) < Previous 1 2
This post has 30 Replies | 0 Followers

Posts 25108
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Aug 24 2010 11:26 PM | Locked

Just thought I would add my logs to see if they help.

L4 crashed on opening after installing B9, it opens successfully into a blank layout.

6523.Logos4 - Copy.log

0358.Logos4Crash - Copy.txt

3173.Logos4Indexer - Copy.log

Graham

Posts 26947
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Aug 24 2010 11:48 PM | Locked

David Gullick:
Newly created guides crash on first attempt to use them

OK. Remove the Collections section as it crashed my L4 when added to PG.

Dave
===

Windows 10 & Android 8

Posts 26947
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Aug 24 2010 11:51 PM | Locked

Graham Criddle:
Just thought I would add my logs to see if they help.

Welcome to the party, Graham!

Try the workaround I posted above.

Dave
===

Windows 10 & Android 8

Posts 285
David Gullick | Forum Activity | Replied: Wed, Aug 25 2010 12:11 AM | Locked

I can re-work a standard passage guide to have everything my custom guide has and it works fine. Try it in a fully custom guide though, and it crashes. How is it that collections only crash in a custom guide?

Logos Platinum

Windows 7 - 64 Bit
Lenovo laptop E520 i7-2640M, 2.8GHz 8G Ram, 2G Graphics

Australia

Posts 26947
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Aug 25 2010 12:23 AM | Locked

David Gullick:
How is it that collections only crash in a custom guide?

I'm sure Logos will let us know (so if you remove that section from a Custom guide it works?).

Dave
===

Windows 10 & Android 8

Posts 285
David Gullick | Forum Activity | Replied: Wed, Aug 25 2010 1:37 AM | Locked

Dave Hooton:

David Gullick:
How is it that collections only crash in a custom guide?

I'm sure Logos will let us know (so if you remove that section from a Custom guide it works?).

Yes, custom guides seem to work fine without collections.

Logos Platinum

Windows 7 - 64 Bit
Lenovo laptop E520 i7-2640M, 2.8GHz 8G Ram, 2G Graphics

Australia

Posts 8660
TCBlack | Forum Activity | Replied: Wed, Aug 25 2010 6:47 AM | Locked

Confirmation

David Gullick:
custom guides seem to work fine without collections.

This is my experience as well.  Sigh.    After removing the collections from my custom guide, I was able to pull up my saved layout, but I lost my collections

Crying (waaaah)  Crying

Ok, I know I can get them back next beta fix by adding them, but acquiescence to the beta rules just seems too mellow for me today.

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 2992
Forum MVP
Jacob Hantla | Forum Activity | Replied: Wed, Aug 25 2010 1:34 PM | Locked

I too am getting a crash:

7651.Logos4Indexer.log

10225.Logos4.log

3857.Logos4Crash.txt

Jacob Hantla
Pastor/Elder, Grace Bible Church
gbcaz.org

Posts 19270
Rosie Perera | Forum Activity | Replied: Wed, Aug 25 2010 4:30 PM | Locked

This crash (among others) looks like it was fixed in Beta 10, just released today.

Posts 2992
Forum MVP
Jacob Hantla | Forum Activity | Replied: Wed, Aug 25 2010 5:23 PM | Locked

Rosie Perera:

This crash (among others) looks like it was fixed in Beta 10, just released today.

I can confirm that my crashes appear to have resolved. Thanks!

Jacob Hantla
Pastor/Elder, Grace Bible Church
gbcaz.org

Posts 25108
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Aug 25 2010 11:36 PM | Locked

Looks good here - thanks

Page 2 of 2 (31 items) < Previous 1 2 | RSS