Sporadic Copying of Text Into Word Perfect X5

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 17
Jack H. Hughes | Forum Activity | Posted: Sat, Sep 11 2010 6:20 PM

I am encountering sporadic copying of text from L4 into Word Perfect X5. After doing a basic search on "religion" I encountered many hits and started to click the links, read the various works, and when I found a definition I liked, I blocked the text, right clicked, made sure "select text" was to the right of copy, and clicked on copy.

The first time I did this the text I copied into my WP outline worked just fine.  The next time I tried it, on a different portion of text, nothing pasted. I was using the right click "paste without font/attributes". I then tried it again, and again. Then tried a different article. Then a larger portion of a different article, about the 5th or 6th attempt, the text copied into the WP document, inserting the end note citation perfectly.

After trying to paste the text I wanted again into Word Perfect without success I opened up MS Word, 2010 and tried pasting the text into a Word Document. It worked fine. Then I toggled over to Word Perfect, still nothing. Then I tired regular paste, which didn't work. Then tried past without font/attributes and it didn't work. Then tried Paste Unformatted text. That worked. I tried it again and it seems to work consistently, though it does not create end note citations, but includes the citation several spaces below the pasted text.

I hope this gets fixed soon. I live by Logos!

 

Posts 26269
Forum MVP
MJ. Smith | Forum Activity | Replied: Sat, Sep 11 2010 6:53 PM

Without screen shots or logs it's difficult for Logos to fix. If you are able to recreate the problem could you post the steps to recreate the problem, or screen shots or logs? see http://wiki.logos.com/Diagnostic_Logging

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 17
Jack H. Hughes | Forum Activity | Replied: Sat, Oct 2 2010 8:52 AM

I and a co-worker have continued to experience this problem. I sent an email to Logos Tech support with screen shots. 

Page 1 of 1 (3 items) | RSS