Can't get Bible Reference to lock in.

Page 1 of 1 (15 items)
This post has 14 Replies | 1 Follower

Posts 7
Stephen Allen | Forum Activity | Posted: Tue, Sep 28 2010 10:27 PM

I just logged on to Biblia using IE8 and it looks great, but I can't get the Bible reference to lock in when I type a new reference.  It jumps to it for a second and then back again or to a totally different reference.  I have Logos 4 also open on my computer.  Any suggestions?  Thanks!

Posts 4625
RIP
Milford Charles Murray | Forum Activity | Replied: Wed, Sep 29 2010 7:55 AM

Same thing happened to me using IE8 ..

        However, when I used GoogleChrome, it worked perfectly.

Dunno why!             Peace to you!        *smile*

Philippians 4:  4 Rejoice in the Lord always; again I will say, Rejoice. 5 Let your reasonableness be known to everyone. The Lord is at hand..........

Posts 156
Thomas Beirne | Forum Activity | Replied: Wed, Sep 29 2010 12:42 PM

Has this been a persistent problem with Biblia or has it only cropped up recently?  We have been aware of this behavior in the past but haven't seen it recently ourselves.  Could you provide information on your computer's processor and RAM?  I have a theory this problem may have to do with the speed of the machine being used.  Thanks!

Posts 156
Thomas Beirne | Forum Activity | Replied: Wed, Sep 29 2010 1:15 PM

And I forgot to ask, do you notice this in all Bible's or one/several in particular?

Posts 179
Steve Shelton | Forum Activity | Replied: Wed, Sep 29 2010 1:17 PM

I am having the same problem.   Can't get the bible to lock into any certain verse.  It jumps all around.  I am logged into the site.

Operating system:  Windows 7 Home Premium  64 Bit

Intel CPU 3.00 GHz

6.00 GB Memory

Using Internet Explorer 8

Posts 179
Steve Shelton | Forum Activity | Replied: Wed, Sep 29 2010 1:18 PM

I have tried KJV and ESV.  Both are doing it.

Posts 4625
RIP
Milford Charles Murray | Forum Activity | Replied: Wed, Sep 29 2010 1:18 PM

Peace, Thomas!  *smile*

        Mine has been a while, perhaps 10 days or two weeks.  Haven't tried it since, but will try it very, very soon - and post back here.....

Philippians 4:  4 Rejoice in the Lord always; again I will say, Rejoice. 5 Let your reasonableness be known to everyone. The Lord is at hand..........

Posts 4625
RIP
Milford Charles Murray | Forum Activity | Replied: Wed, Sep 29 2010 1:20 PM

It's still "acting up" with IE8...

ESV keep "flashing" (indeed!  flashing) back to 2 Chronicles 8:1

Philippians 4:  4 Rejoice in the Lord always; again I will say, Rejoice. 5 Let your reasonableness be known to everyone. The Lord is at hand..........

Posts 4625
RIP
Milford Charles Murray | Forum Activity | Replied: Wed, Sep 29 2010 1:23 PM

Works fine with Google Chrome.   Peace to you.  Leaving this post behind ...    *smile*

Philippians 4:  4 Rejoice in the Lord always; again I will say, Rejoice. 5 Let your reasonableness be known to everyone. The Lord is at hand..........

Posts 4625
RIP
Milford Charles Murray | Forum Activity | Replied: Wed, Sep 29 2010 1:28 PM

ooopps ...   forgot that you wanted some "specs" -  *smile*

Philippians 4:  4 Rejoice in the Lord always; again I will say, Rejoice. 5 Let your reasonableness be known to everyone. The Lord is at hand..........

Posts 179
Steve Shelton | Forum Activity | Replied: Wed, Sep 29 2010 1:42 PM

I just tried it on my laptop and everything was fine.

Internet Explorer 8 32 bit

Processor Intel Pentium Dual CPU T3200 2.00 GHZ

Memory  3.00 G

Also on my other machine when I am moving from verse to verse in a commentary, the commentary goes right to the verse.

 

 

 

Posts 156
Thomas Beirne | Forum Activity | Replied: Wed, Sep 29 2010 5:01 PM

We will be trying to track this down as best we can, but so far we have been able to reproduce this problem on our own machines so if at any point you notice something specific that makes the problem more likely to occur, please let us know.  Thanks!

Posts 156
Thomas Beirne | Forum Activity | Replied: Thu, Sep 30 2010 5:55 PM

Update: I have been able to reproduce this problem but only when zoomed in in IE.  Is that consistent with your experiences or does it occur for you when you are zoomed out as well?  Thanks for helping us track this down.

Posts 179
Steve Shelton | Forum Activity | Replied: Fri, Oct 1 2010 5:48 PM

Thomas, I believe the zoom is the issue.  I had my Internet Explorer on 125.  When I changed it to 100% everything works

 

 

Posts 156
Thomas Beirne | Forum Activity | Replied: Mon, Oct 4 2010 10:02 AM

We believe we have solved this issue.  The fix will be going out in our next update which will be happening either tomorrow or Wednesday.  Once that is in place you should be able to zoom in on IE 8 to at least 200% without experiencing the erratic jumping behavior.

Page 1 of 1 (15 items) | RSS