Can't log into my account using Safari on the iPad

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 2548
Forum MVP
John Fidel | Forum Activity | Posted: Sat, Nov 6 2010 5:37 AM

I used to be able to go to Logos.com and it would open in my account. I tried this with the new website and it crashed Safari. I then cleared cache and cookies, same thing. I then tried to open the forums and it worked until I tried to sign in.

Please try this and see if it is my iPad or if there is a problem with the new website.

 

Thanks

Posts 769
Alan Charles Gielczyk | Forum Activity | Replied: Sat, Nov 6 2010 7:54 AM

I am able to log in on my iPad, although it has crashed safari a few times.

Posts 89
Stephen DeKuyper | Forum Activity | Replied: Sat, Nov 6 2010 8:25 AM

I was able to sign in via Safari on IPad. No problems.

 

Stephen

Posts 2548
Forum MVP
John Fidel | Forum Activity | Replied: Sat, Nov 6 2010 8:37 AM

thanks for checking and getting back. I played with the Safari settings turning things on and off and was finally able to get in and log in.. 

Posts 10832
Forum MVP
Jack Caviness | Forum Activity | Replied: Sun, Nov 7 2010 4:17 AM

I have had no problem at all in accessing my account, and even leaving feedback on the Orders page.

Posts 2548
Forum MVP
John Fidel | Forum Activity | Replied: Sun, Nov 7 2010 5:28 AM

Thanks Jack. I think I have it fixed.

Posts 10832
Forum MVP
Jack Caviness | Forum Activity | Replied: Sun, Nov 7 2010 8:00 PM

John Fidel:

Thanks Jack. I think I have it fixed.

Great. glad to hear it

Page 1 of 1 (7 items) | RSS