Word 2010 format issues

Page 1 of 1 (12 items)
This post has 11 Replies | 1 Follower

Posts 64
Aaron Baldridge | Forum Activity | Posted: Wed, Dec 8 2010 11:29 AM

Does anyone else experience formatting issues when copying from L4 into Word 2010? It is not putting a footnote reference after the copied material and puts the source underneath it rather than at the bottom of the page. Maybe I need to change a setting somewhere?

 

Aaron

Posts 1993
Donnie Hale | Forum Activity | Replied: Wed, Dec 8 2010 11:45 AM

You didn't say what you copied or what mechanism you used to do the copy.

However, I did a quick test. I highlighted Eph. 1:15-23 in NAS95, right-clicked the selection and picked "Copy" from the option menu that appears. In a brand new Word 2010 document, I hit "Ctrl-V", and the whole selection pasted. A footnote at the bottom of the page was created, with the number / link to that footnote appearing just at the end of the selection.

So for that very simple test, I had no issues.

Hope this helps,

Donnie

 

Posts 64
Aaron Baldridge | Forum Activity | Replied: Wed, Dec 8 2010 11:57 AM

I must have a setting set wrong than Donnie. Thanks. It worked fine until I upgrade to the new Word. I'll keep trying to figure it out.

Posts 103
Jason | Forum Activity | Replied: Wed, Dec 8 2010 12:02 PM

I'm having a similar issue, but on a Mac, both with Word 2008/2011. It copies the footnote, but in the footnote, it doesn't put the superscripted number. Not sure...

the ancient art of shalom: thots on sustainable spirituality in san francisco - http://me.jasonkuo.com/thots

Posts 4077
Melissa Snyder | Forum Activity | Replied: Wed, Dec 8 2010 12:21 PM

Aaron Baldridge:

I must have a setting set wrong than Donnie. Thanks. It worked fine until I upgrade to the new Word. I'll keep trying to figure it out.

When you paste the text are you choosing "Keep Text Only" formatting?  If you choose "Keep Source Formatting" or "Merge Formatting," does it look correct?

Posts 4077
Melissa Snyder | Forum Activity | Replied: Wed, Dec 8 2010 12:22 PM

Jason Kuo:

I'm having a similar issue, but on a Mac, both with Word 2008/2011. It copies the footnote, but in the footnote, it doesn't put the superscripted number. Not sure...

This will be fixed in the Mac version in the next beta.

Posts 64
Aaron Baldridge | Forum Activity | Replied: Wed, Dec 8 2010 12:29 PM

I am not sure Melissa. How do I check? I have just been highlighting what I want, ctrl+c in Logos, then ctrl+v in Word.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Wed, Dec 8 2010 12:59 PM

After you press Ctrl+V to paste into Word, do you see the Clipboard icon appear with the three formatting choices?  If you pick one other than Keep Text Only, does it paste correctly?  If it does, click on the File menu in Word, choose Options, and then click on Advanced. Under the "Cut, copy, and paste" section is "Pasting from other programs" set to "Keep Text Only"?  If it is, change it to "Keep Source Formatting" or "Merge Formatting" and click OK. 

Posts 64
Aaron Baldridge | Forum Activity | Replied: Sat, Dec 11 2010 7:15 AM

Melissa that did exactly the trick! Thanks for the help! You are a blessing.

 

Aaron

Posts 855
Ron Corbett | Forum Activity | Replied: Sun, Dec 12 2010 6:36 AM

Melissa,

While you are here, I have a question on copying text into Word (now just beginning to use 2010) and setting some changes in how Word handles the footnotes. Word usually uses spacing between lines in the footnotes which takes up valuable space away from the main document. I have manually gone down to the footnotes and highlighted them and then removed the text spacing option and it works, but I have to do this every time.

This is not a Logos question per se, but its does relate to how we use Logos features. If you can't help I will check the Microsoft site. Thanks 

Posts 4077
Melissa Snyder | Forum Activity | Replied: Mon, Dec 13 2010 11:39 AM

Ron Corbett:

Melissa,

While you are here, I have a question on copying text into Word (now just beginning to use 2010) and setting some changes in how Word handles the footnotes. Word usually uses spacing between lines in the footnotes which takes up valuable space away from the main document. I have manually gone down to the footnotes and highlighted them and then removed the text spacing option and it works, but I have to do this every time.

This is not a Logos question per se, but its does relate to how we use Logos features. If you can't help I will check the Microsoft site. Thanks 

Hi Ron,

I recommend checking Help in Word first, and then the support site. Sorry I can't be of more help.

Posts 1993
Donnie Hale | Forum Activity | Replied: Mon, Dec 13 2010 12:45 PM

Ron Corbett:

Word usually uses spacing between lines in the footnotes which takes up valuable space away from the main document. I have manually gone down to the footnotes and highlighted them and then removed the text spacing option and it works, but I have to do this every time.

In the Word "Home" ribbon, you should have a set of styles (e.g. "Normal", "Heading 1", etc.). To the left of that is a "Change Styles" button. Click the grayish arrow that's pointing diagonally down and to the right (not the black arrow pointing straight down). That should pop up a window with a list of styles in it.

I believe if you "Modify" the "Footer" style, you can adjust it to the behavior you want. You may need to double-check what style an individual footnote is given, but it sounds like there might be a "Spacing After" setting on the "Paragraph".

Donnie

 

 

Page 1 of 1 (12 items) | RSS