Page 1 of 1 (10 items)
This post has 9 Replies | 0 Followers

Posts 9520
Forum MVP
Mark Smith | Forum Activity | Posted: Thu, Dec 9 2010 2:58 PM | Locked

Downloaded and installed beta 1 and told Logos to Rebuild Index. 18 hours (!) later and I get an indexer crash I have not seen before.

3441.Logos4IndexerCrash (2).zip

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 9147
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Thu, Dec 9 2010 3:14 PM | Locked

My best guess at the moment is that the indexer is generating invalid data when processing LLS:29.4.1 (CHASCAOT). What version of that resource do you have installed (available in the Info screen in the resource panel)? If you have time to experiment, you could try hiding that resource and indexing overnight (to see if it still crashes).

Meanwhile, we'll try indexing that resource here to see if we can reproduce the bug.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Thu, Dec 9 2010 3:19 PM | Locked

Mark ~ I've submitted your logs to development. Thanks.

Posts 2759
DominicM | Forum Activity | Replied: Thu, Dec 9 2010 3:37 PM | Locked

I have same resource, but didnt crash on indexing for me..

Never Deprive Anyone of Hope.. It Might Be ALL They Have

Posts 26954
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Dec 9 2010 4:26 PM | Locked

Mark A. Smith:
Downloaded and installed beta 1 and told Logos to Rebuild Index. 18 hours (!) later and I get an indexer crash I have not seen before.

All too familiar  --> http://community.logos.com/forums/p/7202/73201.aspx#73201

Before you redo the indexing, I would suggest you reseat the RAM & use external cooling to help the hard drive (in addition to what Bradley suggested).

Dave
===

Windows 10 & Android 8

Posts 9520
Forum MVP
Mark Smith | Forum Activity | Replied: Thu, Dec 9 2010 6:20 PM | Locked

Bradley Grainger:
What version of that resource do you have installed (available in the Info screen in the resource panel)?

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 9520
Forum MVP
Mark Smith | Forum Activity | Replied: Thu, Dec 9 2010 6:36 PM | Locked

Bradley Grainger:
If you have time to experiment, you could try hiding that resource and indexing overnight (to see if it still crashes).

I have hidden Charles' volume, but learned something in the process. If Logos4Indexer.exe is open (even if one has paused indexing) you cannot hide a resource. You put it in hidden resources, restart, and it shows up in hidden resources, but it is still in your Library and can be accessed. You have to kill Logos4Indexer.exe and then retry to get it to work.

I will try to keep the computer cooler tonight (I have a nice cold room) and will retry.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 9520
Forum MVP
Mark Smith | Forum Activity | Replied: Fri, Dec 10 2010 3:39 PM | Locked

Overnight I experienced another Indexer crash, however the third try today worked.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 26954
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Dec 10 2010 4:07 PM | Locked

Mark A. Smith:
Overnight I experienced another Indexer crash, however the third try today worked.

Something that moves the air to take away heat is better than a cold room (from my own experience!).

Dave
===

Windows 10 & Android 8

Posts 9520
Forum MVP
Mark Smith | Forum Activity | Replied: Fri, Dec 10 2010 6:46 PM | Locked

Dave Hooton:
Something that moves the air to take away heat is better than a cold room (from my own experience!).

I would have tried that next, but it managed to work without being in the cold or with a fan. I tried not to use the computer much while it was indexing either in hopes of keeping it cooler.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Page 1 of 1 (10 items) | RSS