Deleting a Morphological Search

Page 1 of 1 (6 items)
This post has 5 Replies | 2 Followers

Posts 17
Skip Tyler | Forum Activity | Posted: Wed, Jan 19 2011 2:41 AM

I did a couple of morphological searches about a month ago. These two searches open up every time I open Logos4. I have closed the tabs but they still open up every time I open Logos. How do I delete these? 

Posts 5337
Kevin Becker | Forum Activity | Replied: Wed, Jan 19 2011 3:50 AM

Do you close Logos or does it crash?

Normally when you close a tab and then shut down the program it will pick up with the tabs you last closed it with.

Hold Ctrl down as you launch the program. On the sign in box there should be a box to check that you can open with a blank layout. That should get you past this issue. If not and it persists you should capture some Diagnostic Logs and upload them to the forum so development can take a look.

Posts 17
Skip Tyler | Forum Activity | Replied: Sat, Jan 22 2011 6:55 PM

Kevin, thanks for the idea.  However to fix it I had to delete all the layouts I had.  I probably didn't have to delete them all, but I couldn't really determine the problem layout. Fortunately I didn't have any layouts that weren't easily reproducible.  

Thank you for your willingness to help.  v/r Terius

Posts 9542
Forum MVP
Mark Smith | Forum Activity | Replied: Sat, Jan 22 2011 8:49 PM

Tertius,

If this comes up again (as it sometimes does for me) it may be due to Logos 4 not synchronizing between the time you close the search panes and you close Logos 4. You can click on the synchronization icon in the upper right corner before you close Logos to preclude this.

Another thing you can do, if you have named your layouts, is after you close the search tabs update your layout to the current snapshot to force Logos to remember the layout with the closed tabs. Again, everything has to synch with the Logos servers for this to be remembered. If for some reason you are offline while using Logos 4 then synching will not occur at all and all this will do no good.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 9947
George Somsel | Forum Activity | Replied: Sat, Jan 22 2011 9:37 PM

Tertius:

Kevin, thanks for the idea.  However to fix it I had to delete all the layouts I had.  I probably didn't have to delete them all, but I couldn't really determine the problem layout. Fortunately I didn't have any layouts that weren't easily reproducible.  

Thank you for your willingness to help.  v/r Terius

I recently discovered that even floating windows which are open when a layout is saved are saved as well as the main window.  I simply had to close the floating window and re-save the workspace to correct the problem.  I suspect that you could have done the same with your morph search (i.e., close it and re-save your workspace).

george
gfsomsel

יְמֵי־שְׁנוֹתֵינוּ בָהֶם שִׁבְעִים שָׁנָה וְאִם בִּגְבוּרֹת שְׁמוֹנִים שָׁנָה וְרָהְבָּם עָמָל וָאָוֶן

Posts 17
Skip Tyler | Forum Activity | Replied: Sun, Jan 23 2011 3:22 AM

Mark, thanks.  I tried this and it worked perfectly.  I will try to remember to do this before I close Logos. Thanks for everyone's comments and suggestions.  v/r Tertius

Page 1 of 1 (6 items) | RSS