Page 1 of 1 (15 items)
This post has 14 Replies | 1 Follower

Posts 33
Stephen Coles | Forum Activity | Posted: Mon, Feb 28 2011 11:13 AM

Having switched back to my Libronix3 system due to no sermon file addin and performance problems running Logos4 (primarily my 2.2GHz two core laptop running Vista isn't powerful enough) I find the sermon compile button in 3 has now ceased to do anything.  I can update the individual sermon files but can't compile them. I can no longer use Logos to track sermon use - luckily I've kept a separate Access database I wrote several years ago running in parallel.

However, I'd like to get Libronix3 running again - any ideas?

Posts 33
Stephen Coles | Forum Activity | Replied: Mon, Feb 28 2011 12:11 PM

OK - fixed by reverting IE back from v9 to v8.

Posts 36346
Forum MVP
MJ. Smith | Forum Activity | Replied: Mon, Feb 28 2011 12:13 PM

Do you get any error message? or does the computer just sit there as if you had not asked it to do anything? If it's the latter, I would try reinstalling the sermon addin.

Edit: Oops, I should have thought IE higher on my list.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 155
Pedro | Forum Activity | Replied: Wed, Apr 6 2011 12:47 PM

Stephen Coles:

I find the sermon compile button in 3 has now ceased to do anything.

I am having a similar issue. The Compile action does show the window and progress bar, it seems to finish properly but no resource opens nor file created.

 

Posts 28007
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Apr 10 2011 7:05 PM

Pedro Rodriguez:
I am having a similar issue.

If you have IE9 installed then check the IE9 thread at the top of this Forum list (Fix for IE9 ..), else tell us more about your installation (OS, version of Libronix).

Dave
===

Windows 11 & Android 8

Posts 155
Pedro | Forum Activity | Replied: Mon, Apr 11 2011 5:46 AM

Dave Hooton:

If you have IE9 installed then check the IE9 thread at the top of this Forum list (Fix for IE9 ..), else tell us more about your installation (OS, version of Libronix).

Thanks Dave for your reply!

I don't have IE installed on this computer. OS is Windows XP Professional SP3. Libronix version is 3.0g.

The sermon source files are located in: C:\Documents and Settings\Pedro\My Documents\Libronix DLS\SermonFile
After clicking compile in Libronix, the target folder is empty: C:\Documents and Settings\Pedro\My Documents\Libronix Resources

The dialog box is being displayed and the progress bar indicates the apparent compilation, but no resource is opened and no Libronix resource file is created.

Could it be a path issue?

Thanks,

Posts 8666
TCBlack | Forum Activity | Replied: Mon, Apr 11 2011 7:09 AM

Pedro, 

I can't help but notice in your graphic that the checkbox to close the dialog and open the file is not checked.  Is it possible that this is the issue?

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 155
Pedro | Forum Activity | Replied: Mon, Apr 11 2011 7:25 AM

Thomas Black:

Pedro, 

I can't help but notice in your graphic that the checkbox to close the dialog and open the file is not checked.  Is it possible that this is the issue?

Hi Thomas,

I don't think this is the issue, I have tried with the checkbox enabled before without success; I get the feeling that the compilation happens in memory but Libronix fails to produce/create the resulting file. I have also tried by clicking the "Open" button and nothing happens.

I got the Sermon File Add-in as part of the eBible Pastor's Edition. Could it be corrupted?

Thanks.

Posts 8666
TCBlack | Forum Activity | Replied: Mon, Apr 11 2011 9:59 AM

Pedro Rodriguez:
I got the Sermon File Add-in as part of the eBible Pastor's Edition. Could it be corrupted?
I suppose that's possible.

Try running this script to see if it updates itself:

http://www.logos.com/media/update/LogosAddinsAutoUpdate.lbxupd

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 738
Frank Sauer | Forum Activity | Replied: Mon, Apr 11 2011 11:34 AM

Pedro did you "edit details" on the sermon(s) before compiling? If not try that then run the compile function.

Posts 155
Pedro | Forum Activity | Replied: Mon, Apr 11 2011 12:19 PM

Thomas Black:

Try running this script to see if it updates itself:

http://www.logos.com/media/update/LogosAddinsAutoUpdate.lbxupd

In order to force an update, I have deleted the sermon addin files from C:\Program Files\Libronix DLS\Common\LDLS\Addins and ran the update script.

Received the addin, restarted Libronix and no change in behaviour. Sad

Posts 155
Pedro | Forum Activity | Replied: Mon, Apr 11 2011 12:20 PM

Frank Sauer:

Pedro did you "edit details" on the sermon(s) before compiling? If not try that then run the compile function.

Hi Frank, yes I have edited the details and was able to save as sermon file Test.lbxsfl  however, the compilation process does not create the resource file *.lbxlls

Posts 8666
TCBlack | Forum Activity | Replied: Mon, Apr 11 2011 2:34 PM

 For any progress we'll need to see some logs.  

Here's the page for L3 logging: http://www.logos.com/support/lbs/logging

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 155
Pedro | Forum Activity | Replied: Mon, Apr 11 2011 4:30 PM

Thomas Black:

 For any progress we'll need to see some logs.  

Here's the page for L3 logging: http://www.logos.com/support/lbs/logging

Thanks Thomas. I believe the error is related to the following entries from the ldls.log:

0x8B8    llsres.dll    Info    SpecialResource    Resource type 'sermons' is not unlocked.
0x8B8    llsres.dll    Info    ResourceCreation    The LogosResourceCreation object is protected, so a Logos Resource may not be created.

(Files attached).6811.libsys.zip

 

Posts 155
Pedro | Forum Activity | Replied: Tue, Apr 12 2011 8:37 AM

Pedro Rodriguez:

0x8B8    llsres.dll    Info    SpecialResource    Resource type 'sermons' is not unlocked.

0x8B8    llsres.dll    Info    ResourceCreation    The LogosResourceCreation object is protected, so a Logos Resource may not be created.

Case closed! Big Smile. Steve from Logos Level 2 Tech Support found the issue after a relentless and deep level debugging and troubleshooting. The license needed to be reapplied! Ahh, computers and software, you have to love them and be very patient!  Thanks Steve for a great tech support! Thank you MVPs as well. God Bless,

Page 1 of 1 (15 items) | RSS