Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 206
Aaron Knotts | Forum Activity | Posted: Mon, Mar 21 2011 1:54 AM

Hi all.  I have an issue with error with MacArthur's Rediscovering Expository Preaching

I have been reading it on the iPad but today when I loaded it, it was blank. I closed Logos app (used red X from app switcher) and tried again. I powered down the iPad, restarted and tried again. I then unchecked OFFLINE, and re-downloaded it to the ipad. Still no luck.

It displays my current page as blank, and remains that way when I swipe to change the page. The contents page doesn't work every time. When it does, swiping produces one or two new pages, then just repeatedly displays the same page over and over.

Any suggestions?

support zip attached (in theory)

6562.logos.zip

MacBook Pro (Retina, 15-inch, Mid 2015), 2.5 GHz Intel Core i7

16 GB 1600 MHz DDR3, AMD Radeon R9 M370X 2048 MB

 

 

Posts 206
Aaron Knotts | Forum Activity | Replied: Mon, Mar 21 2011 7:01 PM

*bump*

Anyone had anything similar to this?

MacBook Pro (Retina, 15-inch, Mid 2015), 2.5 GHz Intel Core i7

16 GB 1600 MHz DDR3, AMD Radeon R9 M370X 2048 MB

 

 

Posts 206
Aaron Knotts | Forum Activity | Replied: Mon, Mar 21 2011 7:59 PM

MacBook Pro (Retina, 15-inch, Mid 2015), 2.5 GHz Intel Core i7

16 GB 1600 MHz DDR3, AMD Radeon R9 M370X 2048 MB

 

 

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Mar 22 2011 2:28 AM

Apologies - downloaded resource to iPad and was unable to replicate display issue on page 25 (with few other iOS applications running in background).

By the way, zip file has Logos app logs; noticed many Memory Warning messages in couple log files.  Wonder about closing other applications on iPad along with Logos then opening Logos ?

Keep Smiling Smile

Page 1 of 1 (4 items) | RSS