Library Question

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 35
Amelia A Price | Forum Activity | Posted: Sat, Mar 26 2011 3:04 PM

Can anyone tell me why there is one resource difference between my desktop and laptop, 1905 & 1906 respectivly, how to easily figure out what it is, and how to get the two units to sync the same? Desktop was upgraded to L4 first, but since then they are usually only a day or two behind. Running Windows 7 on Desktop, Windows XP SP 3 on laptop, Platinum on both. Both are up to date on updates from Logos. Thanks very much! Amelia

Posts 3665
Floyd Johnson | Forum Activity | Replied: Sat, Mar 26 2011 3:21 PM

Good question - I knew from a previous experience that there would be a difference of 1 item (Oxford Bible Commentary).  Before posting I did a quick look to see what was being reported.  Today I see a difference of 23 items - more on the laptop (the older installation) than on the desktop.  

Blessings,
Floyd

Pastor-Patrick.blogspot.com

Posts 3163
Dominick Sela | Forum Activity | Replied: Sat, Mar 26 2011 3:41 PM

If the two computers are networked, use Beyond Compare 3 and compare the two Resource folders - you'll find the missing file in seconds! I use it to compare my two computers every time I get a resource update...

Posts 1639
Allen Browne | Forum Activity | Replied: Sat, Mar 26 2011 9:52 PM

How often do you find a mismatch, Dominick?

I just found one, through not of any relevance. The Baker Digital Reference Library Overview Guide was on my desktop but not my laptop. Copied the file across for consistency, but will hide it.

(From memory, this was from a Logos 2 disk that I installed on my desktop machine, as the 16-bit installer would not run on my 64-bit laptop o/s.)

Posts 25032
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Mar 27 2011 5:57 PM

Amelia Shivers:
Can anyone tell me why there is one resource difference between my desktop and laptop, 1905 & 1906 respectivly

Older format resources (Logos 2.x/Libronix 3) are often the reason,  particularly if L3 is installed on one machine but not another. The solution is to copy the larger resource folder to a removable drive, connect it to the other machine and issue this command in L4's Command box:

     scan  backup-resource-folder

eg. scan E:\Resources

Then restart L4.

For information on resource folders see http://wiki.logos.com/Quick_Installation_onto_multiple_computers#Method_3

Dave
===

Windows & Android

Posts 3163
Dominick Sela | Forum Activity | Replied: Sun, Mar 27 2011 6:09 PM

Allen Browne:

How often do you find a mismatch, Dominick?

I have found problems with Galaxie resources in the past, not sure of the status of that. I also find pretty regularly that the time/date stamp on files are different but the file contents match. This will show as a mismatch.  BC utility includes a "touch" command where I can set the time/date to either one of the two files, so I make everything match - it's the OC in me :-)

These time/date mismatches occur I think because the Logos resource are on Google servers if I recall, and depending where you download form the time stamp varies a little.

All in all it's not a big issue but IF you ever get to the point there is a difference in count, BC will find the problem in seconds.

Posts 1639
Allen Browne | Forum Activity | Replied: Sun, Mar 27 2011 6:47 PM

Dominick Sela:
Allen Browne:
How often do you find a mismatch, Dominick?

I have found problems with Galaxie resources in the past ...

These time/date mismatches occur ...

All in all it's not a big issue but IF you ever get to the point there is a difference in count, BC will find the problem in seconds.

Thanks again Dominick.

I didn't actually check the file date/time aspect, but it may be a factor as I'm in an odd time zone (West Australia.)

I do have lots of Galaxie resources (TJL), but the files seem okay.

Page 1 of 1 (7 items) | RSS