Passage guide crashes program

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 47
SamK | Forum Activity | Posted: Wed, Mar 30 2011 6:50 AM

Anyone have an answer to why “passage guide” crashes the logos4 program?

I have rebooted the computer to see if that would set things right.

But each time I go into the “passage guide” and type in a passage to run, I get a message that Logos4 shut down.

Below are the details:


Problem Event Name:                          CLR20r3

  Problem Signature 01:                       logos4.exe

  Problem Signature 02:             

  Problem Signature 03:                       4d89166a

  Problem Signature 04:                       Logos4

  Problem Signature 05:             

  Problem Signature 06:                       4d89166a

  Problem Signature 07:                       5749

  Problem Signature 08:                       0

  Problem Signature 09:                       System.NullReferenceException

  OS Version:                                          6.1.7601.

  Locale ID:                                             1033



Posts 24297
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Mar 30 2011 7:03 AM

Hi Sam

Sorry to hear you are having problems.

Does this happen with any passage you type in the Passage Guide?

Can you post diagnostic logs as per

Thanks, Graham

Posts 4768
Fred Chapman | Forum Activity | Replied: Wed, Mar 30 2011 7:32 AM

When you post the logs please provide information regarding the specific steps you are taking; what else is open; etc.

Posts 47
SamK | Forum Activity | Replied: Wed, Mar 30 2011 8:13 AM

I found out from Logos that there was a corrupt file in “documents.”  What the level 2 tech guy did was to delete “documents” under “logos4” and then restart the program. It solved the problem. Now I am waiting for Logos to rebuild the file.  

Thanks for your concern.


Posts 24297
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Mar 30 2011 8:19 AM


Glad you are in the process of getting things working again, and thanks for posting back the update.


Posts 1
Vu Minh Ha | Forum Activity | Replied: Sat, Apr 9 2011 10:11 AM

Hi Sam,

I ran into the same problem. I removed the Documents directory, and logos4 synchronized with the server again.  Afterward, I tried again but the program still crashed.  Did this work for you? Thanks.

Page 1 of 1 (6 items) | RSS