Morris Proctor Camp Logos Live - Problems with Install & Running

Page 1 of 2 (26 items) 1 2 Next >
This post has 25 Replies | 4 Followers

Posts 4
NewChurch | Forum Activity | Posted: Mon, Apr 25 2011 9:08 AM

Ok, I let the DVD run for a while to install on my hard drive.  After it said the install was successful, I have searched everywhere for it and can't find it.  If I try to run off the DVD it crashes constantly.  This is very frustrating.  Thoughts?

Posts 41
RichGrif | Forum Activity | Replied: Mon, Apr 25 2011 11:54 AM

Same issues for me.

Posts 1141
Juanita | Forum Activity | Replied: Mon, Apr 25 2011 12:13 PM

Because it worked for me with Windows, perhaps, this is only related to the Mac version.

Posts 692
Otto S. Carroll | Forum Activity | Replied: Mon, Apr 25 2011 3:31 PM

I installed it on my internal hard drive on Friday - program installed into my Applications folder (I don't where the video files landed  - LOL). Everything has been working fine for me. I have a MBP.

__________

15" rMBP 2.6 GHz i7 | 16 GB RAM | 1.0 TB Flash Drive | OS X 10.12.3 | Logos 7.0 (7.3.0.0062)

Posts 10
Heinz Watkins | Forum Activity | Replied: Mon, Apr 25 2011 4:50 PM

Lee

This is my first post but thought I would chime in since I have installed on MBP and iMac. First thing I did was Highlight all videos on each disc and dragged to "movies" in iTunes. All videos copied to iTunes on both computers. After a little more research on the disc, I saw the download to hard drive on the main menu (don't know why there is no auto-run). The program installed fine on my MBP but seems I have the same problem on my IMac as you do. I have tried to re-install 4 times and no program in applications folder and can't find where the movies were deposited. Even downloaded the latest version of Flash Player which didn't help. Since I can view in iTunes, I wasn't really concerned, but sure would be nice to have disc auto-run and install. If I am doing something wrong, would appreciate any corrective measures!

Heinz

Posts 692
Otto S. Carroll | Forum Activity | Replied: Mon, Apr 25 2011 5:07 PM

I didn't manually copy anything. I just hit the Install icon form the splash screen of both DVD's. I don't know where the video files installed (later I'll get a file name from the DVD and do a search for on on my internal HD). But the installer did put the program in my Applications folder.

Did you have an external drive docked...I wonder if you program were installed there (the installer gives you that option if externals are attached.

 

 

__________

15" rMBP 2.6 GHz i7 | 16 GB RAM | 1.0 TB Flash Drive | OS X 10.12.3 | Logos 7.0 (7.3.0.0062)

Posts 1
John McNally | Forum Activity | Replied: Mon, Apr 25 2011 7:41 PM

I have the same problem.  When I ran the install package, it said copying over 6 GB of video may take a long time.  Then when I hit continue, it said it will take 19.9 megabytes of space on my computer (obviously something is wrong).  When I hit the "customize" button, the two packages (CampLogosFoMac and data) have actions associated with them as "Upgrade", with small file sizes.  What is there to upgrade?  I hadn't yet installed anything...

I decided to manually copy the contents of each DVD to my hard drive, then edit the data.xml file.  It works, but a clean install would be better.

Posts 10
Heinz Watkins | Forum Activity | Replied: Mon, Apr 25 2011 8:42 PM

This is a shot of what MBP has. Works fine here but not on iMac. Wonder why Otto has 11.7 MB and I have 19.9 MB?

I don't have any external hard drives on iMac. DVD's were "installed" to Mac HD. Nothing in application folder and can't find where the movies went.

 

Posts 692
Otto S. Carroll | Forum Activity | Replied: Tue, Apr 26 2011 6:43 AM

LOL...I don't know where the movie files went, either - they must be buried in the contents of a folder as a search of my internal hard for one of the files yielded nothing. On initial use, I found that the Camp Logos Live program interface (the pane where individual lessons are selected) is very jumpy and unstable when ran from an external monitor. And video quality, while good, is not as smooth as it could be. Everything works fine when the program in on my primary monitor (my MBP display). And I noticed my L4 mac was running a tad bit sluggish when running the Camp Logos Live program, as installed on my internal drive.

So I went back and manually copied all the video files to an external drive (where I have the rest of my media files, including Logos training videos) and will play the files from Finder. Fortunately, the files were numbered and named so they would be easily be identified, in the same order as they appeared in the program interface. On my system, performance all around (L4 and Camp Logos Live) was significantly better, viewing the videos on an external monitor while following along in L4 on my primary.

Thus far, I've been very pleased with the content. Though I already know the program fairly well, I have picked up some things I wasn't aware of in the 3-4 lessons I'v watched so far.

__________

15" rMBP 2.6 GHz i7 | 16 GB RAM | 1.0 TB Flash Drive | OS X 10.12.3 | Logos 7.0 (7.3.0.0062)

Posts 10
Heinz Watkins | Forum Activity | Replied: Tue, Apr 26 2011 9:01 AM

Just for fun I just put the disks in PC drive. Program ran as it should. Installed as it should! To bad I hardly ever use a PC anymore. The only thing I did was remove the "for Mac" on the install. Wonder why things don't work on the Mac this easily?

When putting disc in drive on both Macs, all that happens is the disc showing up on the desktop with no other action. Hence the manual opening and navigating to the install pkg. Still can't run the program on the iMac unless I use iTunes or run off the disk.

Later!

PS. Kinda of nice posting instead of just reading posts all of the time. There is a wealth of info and support on the forums. I appreciate all the input!      Love in the Lord !

Posts 4
NewChurch | Forum Activity | Replied: Tue, Apr 26 2011 9:18 AM

Well, I gave up trying to install and just try to run off DVD.  I have the same problem that it is VIRTUALLY impossible to select a video using the menu on the left hand side as it constantly jumps on the external monitor.  I have to move to main window start and then move over.

For $200, I expect more than this.  The videos are helpful, but the actually running is rather problematic.  First bad product experience from Logos so can't complain too much.

My video quality is fine.

I do have an external hard drive for backups using Time Machine but it didn't install there either.  I promise you will not find the files on your machine.  I know how to search EVERYTHING on my MAC and they don't install at all.  Not sure what it is doing all that time.

Lee

Posts 692
Otto S. Carroll | Forum Activity | Replied: Tue, Apr 26 2011 9:39 AM

Speaking as one who have attended several Camp Logos Seminars over the years, I find the videos are just as good as being there. I'm very pleased with the content and production. It would have been nice if the application interface ran better on an external monitor, but you won't be missing anything by bypassing the application interface altogether.

At this point, I'm willing to buy Camp Logos 2 on video (if it happens) based on what I've seen so far...

__________

15" rMBP 2.6 GHz i7 | 16 GB RAM | 1.0 TB Flash Drive | OS X 10.12.3 | Logos 7.0 (7.3.0.0062)

Posts 4
NewChurch | Forum Activity | Replied: Tue, Apr 26 2011 1:38 PM

Yes, I am ready for Camp Logos 2 as well!!

Posts 10
Heinz Watkins | Forum Activity | Replied: Thu, Apr 28 2011 10:46 AM

Found where my iMac put the videos. Mac HD/library/application support/MPSeminars/CampLogosMac/resources/media

Posts 8967
RIP
Matthew C Jones | Forum Activity | Replied: Sat, Apr 30 2011 5:09 PM

I noticed this is a Mac thread so I wanted to ask;

Do the Camp Logos Live DVDs run fine under Windows?

Are the DVDs for both platforms? I do not see any way to choose "PC" when I put it in my shopping cart.

 

Logos 7 Collectors Edition

Posts 10737
Forum MVP
Jack Caviness | Forum Activity | Replied: Sun, May 1 2011 2:58 AM

Matthew C Jones:
Are the DVDs for both platforms? I do not see any way to choose "PC" when I put it in my shopping cart.

Yes, it is designed to run on both platforms (supposedly). However, as can be seen in this thread, there are numerous problems with installation on the Mac. 

On my system, Disk 1 installed without any problem, other than taking an extremely long time. Disk 2 will not install. Manually copied the media folder to my hard drive. They will open with Quick Time, but so far have not yet found a way to make the Camp Logos 1 application recognize them.

Heinz Watkins:
Found where my iMac put the videos. Mac HD/library/application support/MPSeminars/CampLogosMac/resources/media

I even put the videos from Disk 2 into this folder, but the app still refused to recognize their presence.

 

Posts 8967
RIP
Matthew C Jones | Forum Activity | Replied: Sun, May 1 2011 12:52 PM

Jack Caviness:
Yes, it is designed to run on both platforms (supposedly).

Since Logos keeps producing so many great resources I can not scrape together enough to switch to a Mac any time soon. Crying

I placed an order for it hoping I get DVDs that will run on my PC.

(I was hoping for a Camp Logos alumni special for the Academic version that's still in Pre-Pub. Maybe Morris will let me upgrade?)

 

Logos 7 Collectors Edition

Posts 10737
Forum MVP
Jack Caviness | Forum Activity | Replied: Sun, May 1 2011 1:55 PM

Matthew C Jones:
Since Logos keeps producing so many great resources I can not scrape together enough to switch to a Mac any time soon. Crying

Father's Day is coming soon. Perhaps you could speak to a few of your children, and they could take up a collection. The 2-year-old could be exempted, but it would not take much from each one of the others. Geeked

Of course, Mother's Day will be here first, and the children may not have any funds left after showering Mom with well-deserved gifts. Besides all those children, she has had to put up with Dad all these years. Big Smile

Posts 35
MorrisProctorEmployee
David Kitchen | Forum Activity | Replied: Mon, May 2 2011 12:25 PM

Our apologies for the Mac installer problem. The good news is that it really is not THAT bad Geeked:

 

  • The actual application is 19.9 MB. This is why it says it will install 19.9 MB on the hard drive. For whatever reason, the installer does not factor in the size of the videos that are downloaded on the hard drive
  • Just wait the install out (it will say "less than one minute remaining" but it will actually be much more than that to copy the GBs of videos)
  • The same goes for Disc 2 (Jack, see if waiting out disc 2 works for you)
  • Afterwards, the program should work directly from the desktop (I tested it on my iMac and it works great)

We are getting ready to produce our next batch of DVDs and are switching to three (instead of two) DVDs to correct the problem. I know this doesn't help you guys out but just wanted you to know that the issue is being addressed. Thanks!

Posts 10
Heinz Watkins | Forum Activity | Replied: Mon, May 2 2011 2:00 PM

Like I said before, for some reason the program installed correctly on my MBP. I copied the application to a usb flash drive and then dragged it from usb drive to iMc applications folder. Now program works correctly on iMac!

Windows installation using mac DVD worked fine. Noticed the program uses flash player to play properly but can use quick time or iTunes to play also.

Page 1 of 2 (26 items) 1 2 Next > | RSS