Indexing or not Indexing-that is the question

Page 1 of 1 (11 items)
This post has 10 Replies | 1 Follower

Posts 59
Warren Hicks | Forum Activity | Posted: Wed, May 4 2011 6:15 AM | Locked

Since my last updates and including the release from yesterday, I continually have a window pop up (whether Logos is running or not) saying that Indexing has started. This morning the icon showed on the menu bar for about 20 minutes (never moving from 0%) and then disappeared.

Am I indexing or not? How can I tell? What should I do? These are the questions that burn in the hearts of humanity.

(Cheeky grin!)

--Warren

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, May 4 2011 9:10 AM | Locked

Warren Hicks:
Am I indexing or not? How can I tell?

Can open Indexer.log file to see what's happening.

Wiki page Mac Troubleshooting has How to Report Bugs in Logos 4 Mac section that includes Logging folder location.  By default, Console utility scrolls file as lines are written (personally prefer to widen window, bit easier to read).

Keep Smiling Smile

Posts 1416
Wes Saad | Forum Activity | Replied: Mon, May 9 2011 7:33 AM | Locked

I've been having indexer crashes when first starting up my Mac. Logs attached.

0385.Logging.zip

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Mon, May 9 2011 5:32 PM | Locked

Chris Roberts:

I've been having indexer crashes when first starting up my Mac. Logs attached.

0385.Logging.zip

Appears Indexer controller crashing when updating pop-up menu.  Wonder about restarting Mac ?  (if have not disabled Indexer on launch, blue icon should appear while indexing 32 resources).

Also noticed couple resources waiting to install (so Indexer may need to download newer resource versions).

Keep Smiling Smile

Posts 1416
Wes Saad | Forum Activity | Replied: Tue, May 10 2011 11:06 AM | Locked

Keep Smiling 4 Jesus :):
Wonder about restarting Mac ?

The crash happens after I've rebooted, when L4 Mac does its initial update/index check following a bootup. It happens before I've tried to launch the program.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Tue, May 10 2011 1:35 PM | Locked

These may be due to the same issue described here: http://community.logos.com/forums/p/33137/247810.aspx#247810.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, May 10 2011 2:39 PM | Locked

Warren Hicks:

Since my last updates and including the release from yesterday, I continually have a window pop up (whether Logos is running or not) saying that Indexing has started. This morning the icon showed on the menu bar for about 20 minutes (never moving from 0%) and then disappeared.

Am I indexing or not? How can I tell? What should I do? These are the questions that burn in the hearts of humanity.

(Cheeky grin!)

--Warren

Warren, wondering how goes it ?

Keep Smiling Smile

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, May 10 2011 2:46 PM | Locked

Chris Roberts:

Keep Smiling 4 Jesus :):
Wonder about restarting Mac ?

The crash happens after I've rebooted, when L4 Mac does its initial update/index check following a bootup. It happens before I've tried to launch the program.

Wonder if newer Indexer.log file includes Native stacktrace lines similar to: (especially bold items)

4   Logos4Indexer                       0x00008e7b -[IndexerAppController popupMenu:] + 1042

5   Logos4Indexer                       0x0000a7dc -[IndexerAppController menuNeedsUpdate:] + 259

 

If so, wonder about manually replacing Logos 4 Mac application using Update Error steps.

Keep Smiling Smile

Posts 1416
Wes Saad | Forum Activity | Replied: Wed, May 11 2011 7:20 AM | Locked

Melissa Snyder:

These may be due to the same issue described here: http://community.logos.com/forums/p/33137/247810.aspx#247810.

I don't think it's the same error; Smiles is on to something, the crash only occurs when I try to click the toolbar icon. Note the screenshots. When I hover over the icon, it reports indexing progress, so it is indexing. But when I click the icon, it crashes. Logs attached after the screenshots.

0172.Logging.zip

Posts 4077
Melissa Snyder | Forum Activity | Replied: Wed, May 11 2011 7:23 AM | Locked

Chris Roberts:

I don't think it's the same error; Smiles is on to something, the crash only occurs when I try to click the toolbar icon. Note the screenshots. When I hover over the icon, it reports indexing progress, so it is indexing. But when I click the icon, it crashes. Logs attached after the screenshots.

Thanks, we'll review your logs.

Posts 1432
Tonya J Ross | Forum Activity | Replied: Tue, May 31 2011 10:05 AM | Locked

Melissa Snyder:

Chris Roberts:

I don't think it's the same error; Smiles is on to something, the crash only occurs when I try to click the toolbar icon. Note the screenshots. When I hover over the icon, it reports indexing progress, so it is indexing. But when I click the icon, it crashes. Logs attached after the screenshots.

 

Thanks, we'll review your logs.

A fix for this issue will included in the next beta.  Please let us know if the problem reoccurs.

Page 1 of 1 (11 items) | RSS