Anyone with this trouble....Collins Dictionary

Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 255
Pat Flanakin | Forum Activity | Posted: Tue, May 10 2011 6:02 AM

I have this resource:  http://www.logos.com/product/3427/collins-english-dictionary-complete-and-unabridged

 

When I double click and English word or just open the resource myself, it takes almost a minute to load.  Nothing else in the entire library I have of 1,800 resources does this.

 

Any thoughts?  I have emailed cust service about it and waiting to hear.

Posts 5868
Forum MVP
Mike Binks | Forum Activity | Replied: Tue, May 10 2011 11:46 AM

With less than half that number of resources mine opens in about a second and a half of the second click.

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 255
Pat Flanakin | Forum Activity | Replied: Tue, May 10 2011 11:50 AM

Thanks Mr. Binks...I am still awaiting a response from the Logos cust service team.

Posts 217
LogosEmployee
Jannie van Niekerk | Forum Activity | Replied: Tue, May 10 2011 12:25 PM

I cannot reproduce this problem. What is the resource version info on your system(Press the (i) button top right to access it)? Mine is:

LLS:CLLENGDIC8

2008-02-27T17:54:40Z

CLLENGDIC8.lbxlls

Posts 255
Pat Flanakin | Forum Activity | Replied: Tue, May 10 2011 12:29 PM

I will have to provide when I get home; however, I can tell you that I am using the latest L4Mac update for the software.

 

I checked at work where I have Logos on Windows and I don't have this problem either, so it is just my Mac machine.

Posts 255
Pat Flanakin | Forum Activity | Replied: Wed, May 11 2011 7:33 AM

Ok my version is:

 

LLS:CLLENGDIC8

2008-02-27T17:54:40Z

CLLENGDIC8.lbxlls

 

I am not sure what it is about my Mac causing this.  I still haven't heard from customer service.

Posts 217
LogosEmployee
Jannie van Niekerk | Forum Activity | Replied: Wed, May 11 2011 7:51 AM

Pat Flanakin:
I am not sure what it is about my Mac causing this

Did not realize its the Mac side of things. To clarify, in Windows its working fine. Our resources are the same versions, so I guess we can rule out resource problems.

Posts 1
Anna MacDermid | Forum Activity | Replied: Thu, May 12 2011 7:20 AM

Hi Pat

Can you confirm the ISBN of the title you are using?

We will also check whether it was product (2005) for use with Mac OS.

Kind regards

Anna

Collins Language Dept

Posts 255
Pat Flanakin | Forum Activity | Replied: Thu, May 12 2011 7:25 AM

Actually, I received wonderful assistance from a Logos level 2 technician named Beckie who remotely looked over my Mac and found some files that needed to be reinstalled and it wasn't inherent in the resource.

It was particular to my computer, so most people should never experience this problem.

Thanks for all the replies.

Page 1 of 1 (9 items) | RSS