Layout Menu

Page 1 of 1 (13 items)
This post has 12 Replies | 1 Follower

Posts 15
Dr. Frank O. Rice | Forum Activity | Posted: Tue, May 24 2011 7:47 AM

Does anyone have an idea why the layout menu is so slow?

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Tue, May 24 2011 8:42 AM

FRANK O. RICE:

Does anyone have an idea why the layout menu is so slow?

I can't speak directly to your question without knowing more: did this just start? do you see this with other menus? etc.

However, you may find help in speeding up Logos by going to this link: http://wiki.logos.com/Logos_Running_Slowly There are several links on that page to helpful articles on the wiki and here in the forums.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 15
Dr. Frank O. Rice | Forum Activity | Replied: Tue, May 24 2011 9:00 AM

I am running Windows Home 7, 64 bit edition. I have no other problems with anything running slow. Logos 4 runs fast. Every other part of the program is speedy but this problem has been there from the very beginning of the installation. I have 4 gig of memory. The hardware is not bogging down at all. As i state above nothing is slow but the Layout drop down menu.

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Tue, May 24 2011 10:10 AM

FRANK O. RICE:

I am running Windows Home 7, 64 bit edition. I have no other problems with anything running slow. Logos 4 runs fast. Every other part of the program is speedy but this problem has been there from the very beginning of the installation. I have 4 gig of memory. The hardware is not bogging down at all. As i state above nothing is slow but the Layout drop down menu.

Wish I could help. I have a similar set up (with 6GB RAM) and the layout menu pops up pretty quickly (about 2 seconds).

Do you have a large number of saved layouts? I don't know if that would contribute to the problem or not, but if you have any superflous saved layouts (ones you're not likely to get back to ), delete them and see if that helps.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 1666
SteveF | Forum Activity | Replied: Wed, May 25 2011 7:51 AM

FRANK O. RICE:
the Layout drop down menu

Mine takes at least 6 seconds.

Windows Pro 64 bit 8 Gig Ram.

 

Regards, SteveF

Posts 15
Dr. Frank O. Rice | Forum Activity | Replied: Wed, May 25 2011 9:58 AM

Mine generally takes anywhere from 10 to 20 seconds every time I attempt to access it.

Posts 4625
RIP
Milford Charles Murray | Forum Activity | Replied: Wed, May 25 2011 12:43 PM

Peace to my Logos Forums Brothers and Sisters....

1 and one half seconds this morning...

3 seconds this afternoon even as I am now indexing after downloading a new resource..

Philippians 4:  4 Rejoice in the Lord always; again I will say, Rejoice. 5 Let your reasonableness be known to everyone. The Lord is at hand..........

Posts 533
Jonathan Burke | Forum Activity | Replied: Wed, May 25 2011 8:03 PM

Almost instant; about one second.

Win 7 x64 | Core i7 3770K | 32GB RAM | GTX 750 Ti 2GB | Crucial m4 256GB SSD (system) | Crucial m4 256GB SSD (Logos) | WD Black 1.5 TB (storage) | WD Red 3 TB x 3 (storage) | HP w2408h 24" | First F301GD Live 30"

Posts 4625
RIP
Milford Charles Murray | Forum Activity | Replied: Wed, May 25 2011 8:08 PM

Jonathan Burke:

Almost instant; about one second.

Hadn't rebooted my computer yet this week ...........   did so today, and my results are comparable to yours Jonathan...

              Peace to you!

Philippians 4:  4 Rejoice in the Lord always; again I will say, Rejoice. 5 Let your reasonableness be known to everyone. The Lord is at hand..........

Posts 15
Dr. Frank O. Rice | Forum Activity | Replied: Fri, May 27 2011 7:13 AM

I just realized that when I click on the Layout button, after 5 seconds or so, Logos lets me know that it is unresponsive. After another 15 seconds or so it begins to load the chosen layout. Does this happen for anyone else?

Posts 11433
DMB | Forum Activity | Replied: Fri, May 27 2011 7:39 AM

Given the wide variation is 'slowness' times, the first place I'd look is in the process that involves writing out the blobs. An 'unresponsive' during the process sounds like it's in a wait-state.

"God will save his fallen angels and their broken wings He'll mend."

Posts 15
Dr. Frank O. Rice | Forum Activity | Replied: Fri, May 27 2011 8:46 AM

I'm not sure I understand. How would I check that or even adjust that setting?

Posts 12153
Forum MVP
NB.Mick | Forum Activity | Replied: Fri, May 27 2011 9:32 AM

FRANK O. RICE:

I'm not sure I understand. How would I check that or even adjust that setting?

I think, the best idea would be to turn on http://wiki.logos.com/Diagnostic_Logging and supply some logs that show what the software does when you try the layout menu.

Mick

Running Logos 9 latest (beta) version on Win 10

Page 1 of 1 (13 items) | RSS