4.3 Beta 7 (v4.30.0.0803) available

Page 1 of 1 (15 items)
This post has 14 Replies | 1 Follower

Posts 4077
Melissa Snyder | Forum Activity | Posted: Tue, Jun 7 2011 3:22 PM | Locked

4.3 Beta 7 (v4.30.0.0803) is available for testing.

To upgrade to Beta 7 when it ships, use the "Update Now" command if you’ve switched to the beta channel before, or the "Set Update Channel to Beta" command if you're on a stable version (such as 4.2b SR-1). To install Beta 7 from scratch, see the notes and download link at .http://community.logos.com/forums/t/8883.aspx

For Release Notes see: http://wiki.logos.com/Logos_4.3_Beta_7.

Posts 738
Frank Sauer | Forum Activity | Replied: Tue, Jun 7 2011 4:09 PM | Locked

Downloaded, Installed and it is nice to have the search recognize the imported test PBB...

Can't wait for the fix for recognizing the formatting and the smart tags Scripture reference...

Good Job Team Logos!

Posts 1216
Matt Hamrick | Forum Activity | Replied: Tue, Jun 7 2011 6:45 PM | Locked

I upgraded to Beta 7 and can't sign in.. it only allows me to load the program offline.

 

UPDATE: Nevermind.. I think it's my McAfee software.. it is not loading correctly so my firewall is not working.. It's a McAfee issue and not Logos.. please disregard.

Posts 667
Jonathan Pitts | Forum Activity | Replied: Wed, Jun 8 2011 4:54 AM | Locked

As promised, it seems to have eliminated my crash on closing the program, thank you.

Posts 133
Ryan Schatz | Forum Activity | Replied: Wed, Jun 8 2011 1:20 PM | Locked

Hmm... I downloaded the installer, and it tries to download the program components and freezes at 30MB out of 43MB.  It seems that the installer is not able to download one of the component files.  Anyone else seeing this same problem?

Posts 133
Ryan Schatz | Forum Activity | Replied: Wed, Jun 8 2011 1:44 PM | Locked

I tried again a few times and it now seems to get all the files and continue the install.

Posts 27917
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Jun 8 2011 2:36 PM | Locked

Ryan Schatz:
Hmm... I downloaded the installer, and it tries to download the program components and freezes at 30MB out of 43MB

43 MB is the size of the L4 installation program (logos4.msi) and it can occasionally "freeze" depending on your broadband connection, load on the Logos server or other downloads in progress e.g. Windows updates.

Dave
===

Windows 11 & Android 8

Posts 41
Thomas Arvidsson | Forum Activity | Replied: Thu, Jun 9 2011 12:22 PM | Locked

There are problem with the "copy and paste-function"

Posts 25890
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jun 9 2011 2:05 PM | Locked

Thomas Arvidsson:
There are problem with the "copy and paste-function"

Hi Thomas

Can you be more specific please?

Graham

Posts 41
Thomas Arvidsson | Forum Activity | Replied: Thu, Jun 9 2011 10:35 PM | Locked

HI!
When I use MS Word and in Logos4 use Ctrl+Alt+B for "Copy and paste" a text, it´s no longer automaticly inserted in my Worddocument, as it always us to be, even if I use the "copy and paste" function. This problem is new, than I used this function in earlier versions.

Thomas

Posts 25890
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jun 9 2011 10:53 PM | Locked

Hi Thomas

it works for me:

gives

which gives

What Bible translation are you using and what range?

Do you have the target set to "Microsoft Word"?

Can you post equivalent screenshots?

Graham

Posts 41
Thomas Arvidsson | Forum Activity | Replied: Fri, Jun 10 2011 8:11 AM | Locked

I´m using Ms Word 2010, Target is set to MS Word and it doesn´t matter what version I use.

Thomas

Posts 41
Thomas Arvidsson | Forum Activity | Replied: Fri, Jun 10 2011 8:16 AM | Locked

I´ve figurwed it out!
Earlier the bibletext was copied into the existing Worddocument.
Now, it opends an new window behind the active one that you are already writning in.
So, if you start writing and than copy-paste it gets wrong, but if you starts eith copy-paste and than write it finds the right document.
I didn´t have this problem before. It always use to paste in the existing document.

Thomas

Posts 9195
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Fri, Jun 10 2011 4:32 PM | Locked

Thomas Arvidsson:

Earlier the bibletext was copied into the existing Worddocument.
Now, it opends an new window behind the active one that you are already writning in.
So, if you start writing and than copy-paste it gets wrong, but if you starts eith copy-paste and than write it finds the right document.
I didn´t have this problem before. It always use to paste in the existing document.

This could be caused by running either Logos 4 or Word as an administrator; to work around it, don't use "Run as administrator" for either application. (This is a security limitation in Windows to prevent a low-privilege process from communicating with a high-privilege process. I don't remember offhand if this could also be affected by having UAC disabled, but it's quite likely that it could be.)

 

Posts 41
Thomas Arvidsson | Forum Activity | Replied: Sat, Jun 11 2011 7:32 AM | Locked

This solved my problem!
Thanks Bradley

Page 1 of 1 (15 items) | RSS