Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 732
Bootjack | Forum Activity | Posted: Wed, Jun 22 2011 8:21 AM

I've tried uploading my picture (avatar) and it uploads but when I go to save it, it takes me to a page that tells me I'm lost. Is there a particular size that the site is begging for for these pictures?

Posts 667
Jonathan Pitts | Forum Activity | Replied: Wed, Jun 22 2011 10:32 AM

It might be worth waiting a few days. I recall when I set mine up it behaved strangely and I wasn't sure whether it had worked or not. After a day or two it just started appearing.

Posts 732
Bootjack | Forum Activity | Replied: Wed, Jun 22 2011 1:02 PM

It's weird - when I go to save it, it give me a page "404 not found" --- anyway, let's all wait for two weeks max and see what happens.   :-} 

Posts 8967
RIP
Matthew C Jones | Forum Activity | Replied: Wed, Jun 22 2011 1:21 PM

Bootjack:

It's weird - when I go to save it, it give me a page "404 not found" --- anyway, let's all wait for two weeks max and see what happens.   :-} 

It usually takes a few hours to update the profile info or avatar. The Post count takes a few days to correct after changing your email.

Your new avatar should show tonight.

 

Logos 7 Collectors Edition

Posts 732
Bootjack | Forum Activity | Replied: Wed, Jun 22 2011 1:28 PM

Strange though Matthew - I put it there yesterday. Anyway, it'll be up there sometime & it's really no problem one way or the other. Thanks for the replies. 

Posts 8601
TCBlack | Forum Activity | Replied: Wed, Jun 22 2011 1:53 PM

...and look!  There it is!

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 187
Rev. D. | Forum Activity | Replied: Wed, Jun 22 2011 1:55 PM

Same thing happened to me over the weekend, got the infamous 404 error message. However, my picture started to appear, as my Avatar, late yesterday. I bet you'll see your change before the weekend.

Blessings!

Christina

iMac 27 inch, 3.1 GHz Core i5, 1T HD, 4 GB RAM

 

Posts 732
Bootjack | Forum Activity | Replied: Wed, Jun 22 2011 2:20 PM

Well you could have run me over with a steamroller when suddenly (and without warning) my picture appeared and it's not even the weekend!!! O lo & behold!!!         :-} 

Posts 8967
RIP
Matthew C Jones | Forum Activity | Replied: Wed, Jun 22 2011 4:20 PM

My guess is, Logos forum serves off of different physical locations and they are not synced instantly.

Logos 7 Collectors Edition

Page 1 of 1 (9 items) | RSS