Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 6
Donald Morrison | Forum Activity | Posted: Sun, Jul 3 2011 2:34 PM

tried to access website but got message access denied

Posts 25486
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Jul 3 2011 11:29 PM

Hi Donald

Which website - is it still a problem?

Graham

Posts 6
Donald Morrison | Forum Activity | Replied: Mon, Jul 4 2011 4:56 AM

Hi Graham,

I tried to access this website below from my sony ericson X8 phone which has Android 2.1, i still get message "accessdenied CED787CB4C0A4B964CYSqkZZ ..." etc

htttp://downloads.logos.com/Android/Logos/beta/index.html

 

any help appreciated

thanks

Donald

Posts 73
Matthew Godwin | Forum Activity | Replied: Mon, Jul 4 2011 6:27 AM

Hi

It's not help, but I've got the same phone and can access it without any problems...

Posts 6
Donald Morrison | Forum Activity | Replied: Mon, Jul 4 2011 12:15 PM

thanks Mathew, it may help - i don't have an internet package on my phone, i am using my home internet accces, do you think this will make a difference?

thanks

Donald

Posts 2994
Forum MVP
Jacob Hantla | Forum Activity | Replied: Mon, Jul 4 2011 12:54 PM

Donald Morrison:

thanks Mathew, it may help - i don't have an internet package on my phone, i am using my home internet accces, do you think this will make a difference?

thanks

Donald

You are able to access other websites no problem?

Jacob Hantla
Pastor/Elder, Grace Bible Church
gbcaz.org

Posts 6
Donald Morrison | Forum Activity | Replied: Mon, Jul 4 2011 1:44 PM

yes, just tried BBC site and Orange, no problem there

thanks for trying to help

Donald

Posts 398
LogosEmployee

This message just means the url wasn't quite correct.

This location of our website requires the url to be EXACTLY right (including case-sensitive).

Only this will work: 

http://downloads.logos.com/Android/Logos/beta/index.html 

This will fail:

http://downloads.logos.com/android/logos/beta/index.html

Posts 6
Donald Morrison | Forum Activity | Replied: Tue, Jul 5 2011 4:24 PM

Thank you David, you are right, adding the capital A and L sorted my problem, installing logos 4 at moment, excellent stuff, i have learnt something knew, did not realise that the url were case sensitive, many thanks for all help recieved

Page 1 of 1 (9 items) | RSS