Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 226
Kurt Trucksess | Forum Activity | Posted: Wed, Jul 13 2011 7:03 AM

I was using Facebook to regularly post verses but the latest version of the app is not connecting to my Facebook account.  Twitter posts are working.  When I go to delete my username and reset my account I get a blank screen.  This is the same blank screen I get when I go to post in the program.

 

Dr. Kurt Trucksess www.christ2Rculture.com
Posts 226
Kurt Trucksess | Forum Activity | Replied: Wed, Jul 13 2011 7:08 AM

I was able to get it to work but it required a deletion of the upgrade and a complete reinstall.  That allowed me to reset my Logos, Facebook and Twitter accounts.  Things look like they are working.

Hope this thread helps others facing a similar difficulty from the upgrade.

Dr. Kurt Trucksess www.christ2Rculture.com
Posts 226
Kurt Trucksess | Forum Activity | Replied: Thu, Jul 14 2011 8:50 AM

Looks like it is a repeating error. The Facebook screen was blank again this morning. Tried to put information in the account tab and it was blank and did not let me enter data. Needing to delete the entire application and reinstall again. Another error that shows up is the app changes from two columns back to one column on occasions when turning pages. I notice it when reading the ESV. There are no graphics in the ESV that would force this.

Dr. Kurt Trucksess www.christ2Rculture.com
Posts 978
LogosEmployee
Dave Dunkin (Faithlife) | Forum Activity | Replied: Wed, Jul 27 2011 9:15 AM

This is a Facebook issue. They usually fix these problems in a few hours.

Posts 184
lostlogik | Forum Activity | Replied: Wed, Jul 27 2011 9:55 AM

As I have deleted my Facebook account (and feel so much better for it) this is not an issue a happily have to face. :)

Page 1 of 1 (5 items) | RSS