Install problem

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 33
Andrew Nugteren | Forum Activity | Posted: Wed, Nov 4 2009 1:12 PM

Just yesterday, I moved from 32-bit Win7 to 64-bit Win7 and so needed to reinstall Logos 4.  Initially the download worked fine, and started downloading 11GB of resources, but had to cancel out of that to arrange a higher download limit for this month.  So I uninstalled Logos 4, to try again.

This time round, I run the downloadable executable and succesfully download the initial 19MB installer... and then it brings up a message to the effect that Logos 4 is installing.  After that, nothing happens... and after a long time (30-60 mins?) I get a "Install server not responding" and an option to try again or cancel.  Try again gives me identica results (after waiting 30-60 mins or more).  When I eventually cancel, I get "The installation of the Logos 4 Prerequisities did not succeed."

Any tips on how to proceed?

Posts 8660
TCBlack | Forum Activity | Replied: Wed, Nov 4 2009 1:20 PM

Sounds like an incomplete uninstall.

Uninstall again and delete the folder:


Then try again.

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Wed, Nov 4 2009 1:20 PM

Andrew Nugteren:
Any tips on how to proceed?

One user reported solving a similar issue by changing the settings on his firewall. Have you looked at that as a possibility?

You may also have an incomplete uninstall, that messes up the reinstall, or a corrupted partial download. I'm not sure where all those things are stored, but it sounds like an interesting challenge. I just wish I knew enough to give more than some broad-brush stroke ideas.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 33
Andrew Nugteren | Forum Activity | Replied: Wed, Nov 4 2009 2:12 PM

Thanks for the tips, guys.  Tried deleting the Logos 4 folder and reinstalling, but no joy... and then, with the thought that when all else fails one should reboot, I did a full shutdown of Windows, rebooted, started the installation again and have gotten past my last progress point!  So I think I'm heading for success this time round!

Page 1 of 1 (4 items) | RSS