Poor performance when Internet enabled

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 74
Monroe R Miller | Forum Activity | Posted: Tue, Jul 19 2011 10:24 AM

When I run L4 Mac with the Internet enabled, I can neither scroll through my library nor through any resources which happen to be open. When I select a resource in the library something other than the one I select is opened. Moreover, layouts view is impossible to use.

When I disable the Internet, all of these problems go away and the program runs fine.

Rich+

Posts 71
Romulo de Amorim Correa | Forum Activity | Replied: Tue, Jul 19 2011 12:43 PM

Hi Morroe

Do you know the topic about performance on the wiki page?

http://wiki.logos.com/Mac_Troubleshooting#Slow_Performance

There are some comments about internet enabled and many other that are very helpful to increase Logos 4 performance. You gonna like it.

Romulo Corrêa

Brasília - Brazil

Posts 5868
Forum MVP
Mike Binks | Forum Activity | Replied: Tue, Jul 19 2011 3:33 PM

Hi Munroe

I think that your problems might be so unique that you will need to give customer support a ring,

If you are not in the us don't forget that you can use Skype to call them.

they even have a Skype name but never let me be a contact :-(

but Skype can be used cheaply

 

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Jul 19 2011 7:20 PM

Mike Binks:
I think that your problems might be so unique that you will need to give customer support a ring,

Concur contacting customer support is an option => http://www.logos.com/about/contact

Have doubts about problem(s) being unique.  Forum discussion => Bug: Logos 4 resource hogging includes other stuff turned off with Internet Off => http://community.logos.com/forums/p/32512/244940.aspx#244940

Curious about note usage ?  One Logos user with GB's of notes has encountered sync issues => Bug: very very very strange results with sync. (plus 4.3 Beta 9 improvement)

Monroe R Miller:

When I run L4 Mac with the Internet enabled, I can neither scroll through my library nor through any resources which happen to be open. When I select a resource in the library something other than the one I select is opened. Moreover, layouts view is impossible to use.

When I disable the Internet, all of these problems go away and the program runs fine.

Puzzling.  Wonder if sync in progress ? (arrows spinning)

Also wonder if your Logos 4 library is being used (or open) at the same time on more than one computer ?

Note: when adjusting my Library priorities, have had Logos 4 sync surprises between two computers (needed to close one so could change my priorities).

Wiki Mac Troubleshooting => How to Report Bugs in Logos 4 Mac section screenshot link.  Would like to try replicating issue(s).

Thankful for starting new thread (as requested => http://community.logos.com/forums/p/35680/269428.aspx#269428

David Mitchell:

Monroe R Miller:
I can "fix" everything by not letting L4 Mac use the Internet. There is something about the Internet sync. causes the problem. It is not the Internet connection itself because I have used connections in three different places - always the same problems. When I don't use the Internet, the program works quite well.

Again, I'd encourage you to start a new thread explaining the issues that you have when you let Logos 4 use the Internet. It is very difficult for us to fix issues without knowing how to reproduce them Smile.

Ideally would like a repeatable situation with Internet ON that is sluggish, which improves when Internet Off.  From posted description, sounds like several repeatable possibilities, please elaborate, starting with most irritating: after opening Logos 4 to a blank layout, what's next ?

For example, what resource(s) are slow to scroll with Internet ON ?  For Library, would like to see screen shot showing click here opens something else.

 

 

Personal apologies: all my Logos 4 installations are currently running 4.3 Beta 12 (Mac has noticeable improvements from stable 4.2b).  If can repeat Internet ON sluggishness in 4.3 Beta, do know Logos developer(s) will investigate underlying code, then improve performance.

Keep Smiling Smile

Page 1 of 1 (4 items) | RSS