Logos Bible Software 4.3 Beta 13: syncronization error symbol

Page 1 of 2 (21 items) 1 2 Next >
This post has 20 Replies | 2 Followers

Posts 28
Gerald Kapanka | Forum Activity | Posted: Fri, Jul 22 2011 2:29 PM | Locked

I have the "yeild" tringale symbol appearing following the last download of beta 13. The popup message reads: (error message occured during syncronization, click here to try again). I have rebooted several times, used the "sync now" command but the symbol and message remain. To the best of my knowledge everything else is working according to expectations. Any ideas?

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Fri, Jul 22 2011 2:38 PM | Locked

Gerald Kapanka:

I have the "yeild" tringale symbol appearing following the last download of beta 13. The popup message reads: (error message occured during syncronization, click here to try again). I have rebooted several times, used the "sync now" command but the symbol and message remain. To the best of my knowledge everything else is working according to expectations. Any ideas?

Check your Program settings and ensure that you have Use Internet set to Yes.

It that's not it, you may have a proxy server or firewall issue. Sometimes these don't seamlessly handle program version updates well. In fact, if you installed the beta to a different desktop, this would be my first guess.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 2745
Bohuslav Wojnar | Forum Activity | Replied: Fri, Jul 22 2011 2:45 PM | Locked

Richard DeRuiter:

Check your Program settings and ensure that you have Use Internet set to Yes.

It that's not it, you may have a proxy server or firewall issue. Sometimes these don't seamlessly handle program version updates well. In fact, if you installed the beta to a different desktop, this would be my first guess.

I have the same problem that Gerald. I did not change any settings and after installing of the L4.3 Beta 13 the syncing stopped working. Shows yellow triangle and error message.

Bohuslav

Posts 9527
Forum MVP
Mark Smith | Forum Activity | Replied: Fri, Jul 22 2011 2:46 PM | Locked

Looks like others are having some trouble, too: http://community.logos.com/forums/t/36070.aspx

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Fri, Jul 22 2011 2:59 PM | Locked

Mark Smith:

Looks like others are having some trouble, too: http://community.logos.com/forums/t/36070.aspx

Hmm. Missed that thread.

I wonder if it has anything to do with the other server issues reported here: http://community.logos.com/forums/t/36037.aspx

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 28
Gerald Kapanka | Forum Activity | Replied: Sat, Jul 23 2011 8:27 AM | Locked

Thank you for the ideas. All the settings seem to be in order. I have downloaded new resources since the error message appeared.

Posts 9151
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Sat, Jul 23 2011 9:05 AM | Locked

Gerald Kapanka:

I have the "yeild" tringale symbol appearing following the last download of beta 13. The popup message reads: (error message occured during syncronization, click here to try again).

Bohuslav Wojnar:

I have the same problem that Gerald. I did not change any settings and after installing of the L4.3 Beta 13 the syncing stopped working. Shows yellow triangle and error message.

If you're still seeing the yellow "sync error" icon, please post a log file of that session (so we can see the underlying error).

Posts 28
Gerald Kapanka | Forum Activity | Replied: Sat, Jul 23 2011 9:58 AM | Locked

I have attempted to make a log file. This is the first time i have done this so i hope is will work and be useful.

 

1732.Logos4[1].log

Posts 9527
Forum MVP
Mark Smith | Forum Activity | Replied: Sat, Jul 23 2011 10:03 AM | Locked

Gerald Kapanka:
I have attempted to make a log file.

Well done. It shows a sync error, so hopefully that will be useful to the developers.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 28
Gerald Kapanka | Forum Activity | Replied: Sat, Jul 23 2011 10:12 AM | Locked

Just goes to show that a blind chick will find feed occasionally! Cool

Posts 2745
Bohuslav Wojnar | Forum Activity | Replied: Sat, Jul 23 2011 12:07 PM | Locked

Bradley Grainger:
If you're still seeing the yellow "sync error" icon, please post a log file of that session (so we can see the underlying error).

Yes, I still have an yellow triangle and error message.

Here is my log file after new restart of the program. Thank you Bradley for looking at the issue.

6835.Logos4.log

Bohuslav

Posts 9151
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Sat, Jul 23 2011 3:35 PM | Locked

Thanks for the log files. It looks like you're both experiencing the same problem, which is ultimately coming from an attempt to synchronise Personal Book data. I've filed a bug report with the developer; at the moment, I don't know if there is any possible workaround to get sync working again.

Posts 2745
Bohuslav Wojnar | Forum Activity | Replied: Sat, Jul 23 2011 7:24 PM | Locked

Thank you Bradley for the information.

Bohuslav

Posts 97
Jeff Loven | Forum Activity | Replied: Thu, Jul 28 2011 9:21 AM | Locked

I have the same problem. I'm hoping that 4.3RC-1 will fix this issue...right?

Thanks

Posts 97
Jeff Loven | Forum Activity | Replied: Thu, Jul 28 2011 10:59 AM | Locked

I just updated to 4.3 (4.30.0.1498) and I'm still having the same sync error. I've attached my log.

Posts 302
John Graves | Forum Activity | Replied: Thu, Jul 28 2011 11:13 AM | Locked

Jeff Loven:

I just updated to 4.3 (4.30.0.1498) and I'm still having the same sync error. I've attached my log.

Well, that's disappointing, I am having the same issues and was hoping the new release would fix them.

Posts 302
John Graves | Forum Activity | Replied: Thu, Jul 28 2011 11:40 AM | Locked

I can report that after I installed the new version all is well with Sync.  I deleted the books (I only had two) before I installed the new version if that makes a difference. 

Posts 97
Jeff Loven | Forum Activity | Replied: Thu, Jul 28 2011 12:05 PM | Locked

I've never used PBB, so I have nothing to delete that I'm aware of.

Posts 28
Gerald Kapanka | Forum Activity | Replied: Thu, Jul 28 2011 1:48 PM | Locked

The update worked for me as well, eliminataing the sync propblem. I did not delete my PBB books first.

Posts 2745
Bohuslav Wojnar | Forum Activity | Replied: Sat, Jul 30 2011 1:29 PM | Locked

Gerald Kapanka:

The update worked for me as well, eliminataing the sync propblem. I did not delete my PBB books first.

The same here. The problem is solved. Yes

Bohuslav

Page 1 of 2 (21 items) 1 2 Next > | RSS