Shortcut to open layout

Page 1 of 1 (12 items)
This post has 11 Replies | 1 Follower

Posts 60
Bruce | Forum Activity | Posted: Wed, Jul 27 2011 10:44 PM

I’ve searched the forums and come up empty on this one. I had a shortcut established for opening my favorite layout. When I changed the name of the layout, I needed to update the name on the tool bar. However, now I cannot drag and drop any named layout to the tool bar to create a shortcut as noted at http://wiki.logos.com/Layouts__#How_can_you_create_a_shortcut_to_open_a_Layout.3f. I can establish other short cuts, but not layout shortcuts. Does anyone have an idea how to fix this, or what I am doing wrong? Thx!

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, Jul 27 2011 11:33 PM

Looking at my shortcuts, found one that had been renamed in Layouts menu.  Clicking old layout shortcut did nothing; right clicked on shortcut, then clicked Delete (no layouts on my shortcut bar).  Next, used wiki steps to create two new layout shortcuts that work fine.

Note: using Logos 4.3 Beta 13 (looking forward to 4.3 Release Candidate 1 shipping soon).

Keep Smiling Smile

Posts 60
Bruce | Forum Activity | Replied: Wed, Jul 27 2011 11:57 PM

Thx for duplicating that. You did exactly what I did. The only difference is that when I drag the layout and try to drop it on the tool bar, nothing happens. Something else must be going on.

Posts 8666
TCBlack | Forum Activity | Replied: Thu, Jul 28 2011 4:01 AM

As strange as it may seem Bruce, Have you shut down and rebooted the computer?  That often clears up strange errors like this one.

After that,if the problem persists, perhaps a log will clear it up.

Please enable Logging (http://wiki.logos.com/Diagnostic_Logging) and upload your logs (http://wiki.logos.com/Uploading_Logs) so we can take a look. 

 Thanks.

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 60
Bruce | Forum Activity | Replied: Thu, Jul 28 2011 4:34 AM

Thomas: Thx for the response. Yes, I did try the reboot but that did not solve the problem. I had thought about posting the log, but wasn’t sure if it would show anything. So, here ‘tis … hopefully you can see something in here.

I tried several times to drag and drop a named layout to the tool bar and nothing. Then I actually clicked and opened a layout. I then tried again to drag a layout. Nothing.

Thx for your help!!

5556.Logos4.log

Posts 11433
DMB | Forum Activity | Replied: Thu, Jul 28 2011 6:07 AM

Bruce ... I'm going to ask, so please don't be offended (just trying to help). Are you dragging the literal layout image on the right, or the text-name on the left (when Layouts is open; dragging the text-name has worked for a long time, so my question).

"God will save his fallen angels and their broken wings He'll mend."

Posts 60
Bruce | Forum Activity | Replied: Thu, Jul 28 2011 6:21 AM

No offense taken! Thx for thinking of that. I am however dragging the name from the left as shown in the Wiki: http://wiki.logos.com/Layouts__#How_can_you_create_a_shortcut_to_open_a_Layout.3f.  But one thing I just noticed on the WiKi that I do not have and that is the little layout icon as shown at #3 on the Wiki instructions. When I “grab” the named layout and drag, there is no icon following the cursor. I hope that makes sense. Thx again for trying to figure this out!

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Thu, Jul 28 2011 6:35 PM

Bruce:

No offense taken! Thx for thinking of that. I am however dragging the name from the left as shown in the Wiki: http://wiki.logos.com/Layouts__#How_can_you_create_a_shortcut_to_open_a_Layout.3f.  But one thing I just noticed on the WiKi that I do not have and that is the little layout icon as shown at #3 on the Wiki instructions. When I “grab” the named layout and drag, there is no icon following the cursor. I hope that makes sense. Thx again for trying to figure this out!

Wonder about click (and release) mouse on Layouts so menu appears, then click and hold mouse button on layout name to drag name to shortcut bar; releasing mouse button when pointing at desired location on shortcut bar (should see vertical bar appear on shortcut bar before releasing mouse button).  Noticed layout icon and name appear shortly after starting to drag from Layouts menu (with no symbol overlay that changes to vertical bar when pointing at shortcut bar).

Keep Smiling Smile

Posts 60
Bruce | Forum Activity | Replied: Thu, Jul 28 2011 7:29 PM

Thx again for working with me on this. I have attached a screen capture done while I was attempting to drag the named layout to the tool bar. The layout selected is actually below the one highlighted in the screen capture. Unfortunately, the curser does not show up on the capture. There is nothing as you indicate such as the layout icon and name appearing shortly after starting to drag.

You’ll note that I have other shortcuts on the tool bar and I have no trouble even now creating these. It is only the layout that I seem to be having this issue. Suggestions? Huh?

Posts 3810
spitzerpl | Forum Activity | Replied: Thu, Jul 28 2011 7:49 PM

how about typing the name of the layout and the command bar, then dragging the appropriate link from the drop-down menu to the shortcut bar. Does that work?

Posts 60
Bruce | Forum Activity | Replied: Thu, Jul 28 2011 8:13 PM

Hey, you guys are awesome! That worked! Yes It is an interesting work around and a nice trick to remember. I sure hope I can figure out the glitch that is not allowing the normal method to work, but this is just fine! Thx so much!! Big Smile

Posts 3810
spitzerpl | Forum Activity | Replied: Fri, Jul 29 2011 4:45 AM

Glad we could helpSmile

Page 1 of 1 (12 items) | RSS