Inductive Text Markups Wont Erase!

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 17
Jack H. Hughes | Forum Activity | Posted: Sat, Jul 30 2011 7:18 AM

This morning I went to I Cor. 1 and there was some old markups I did using the Inductive Bible Study palette. I blocked the selection and click erase in my markup window and nothing happened. I tried blocking and erasing the markup on one word. Still, nothing happened. I restarted Logos and tried again. Still nothing happened. I then added one of my own custom underline markups, and it erased just fine but not the other markups, e.g.: 

Before. The purple underline was just added, the markups on Jesus, Christ, and God, are older markups. 

I blocked all the text like this:

I then selected erase from the top bar of the markup palette menu. Notice the purple line has disappeared but all other markups remain.

Speak to me! :-)

 

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Jul 30 2011 11:28 AM

Wondering about version of Logos 4 ?

Also wonder if click on 3 circles about Visual Filters ? (possibly Lord Jesus Christ and God are visual filters)

Keep Smiling Smile

Posts 2911
Forum MVP
Jacob Hantla | Forum Activity | Replied: Sat, Jul 30 2011 4:37 PM

This looks like you have a visual filter applied, in which case they won't erase because they aren't markups.You can go to the three circles  icon and go down to visual filters and uncheck whatever filter is causing these markups to appear. You can erase visual filters from the File menu by right clicking on the filter name (search Visual Filter in the file menu to see your filters).

Jacob Hantla
Pastor/Elder, Grace Bible Church
gbcaz.org

Posts 1202
Ward Walker | Forum Activity | Replied: Sat, Jul 30 2011 7:11 PM

Jacob Hantla:

This looks like you have a visual filter applied, in which case they won't erase because they aren't markups.You can go to the three circles  icon and go down to visual filters and uncheck whatever filter is causing these markups to appear. You can erase visual filters from the File menu by right clicking on the filter name (search Visual Filter in the file menu to see your filters).

I'd agree w/ your deductive reasoning on inductive matters Wink

 

Page 1 of 1 (4 items) | RSS