BUG: Citations SBL

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 56
AA7163 | Forum Activity | Posted: Thu, Aug 4 2011 10:07 AM

When copying and pasting sections of text logos does an amazing job of placing a footnote with the reference information.  

SBL format seems to be not working correctly for commentaries within a Series.  (WBC, Pillar, NAC, etc.)  The formatting looks like this.  NAC is even worse.

Robert A. Guelich, vol. 34A, Word Biblical Commentary : Mark 1-8:26 (, Word Biblical CommentaryDallas: Word, Incorporated, 2002), 168-72.

Spaces, commas, and brackets seem to be in the wrong spot, with the rest being correct.  It works fine for a single commentary though.

Not a huge deal as all the information is there and I can reformat it myself, but it is annoying and should be a simple fix.  Alright, back to writing my paper.

Posts 25985
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Aug 4 2011 10:59 AM

I'm not seeing this (as below):

 

[1] Robert A. Guelich, vol. 34A, Word Biblical Commentary : Mark 1-8:26, Word Biblical Commentary, 81 (Dallas: Word, Incorporated, 2002).

What citation style are you using, what version of Logos?

Graham

EDIT: sorry, just seen from your title that you are using SBL. I see the same behaviour there. I will flag this in the Beta forum and cross-reference to this thread

EDIT2: now cross-posted at http://community.logos.com/forums/p/36506/273498.aspx#273498

 

Posts 457
David Buckham | Forum Activity | Replied: Mon, Oct 10 2011 7:09 PM

SBL is still wrong. Spaces seem straightened out but formatting of specific books and articles seems wrong (at least I was dinged for it being wrong :D ) 

 

all about Christ,

David Buckham

http://thinkspurlove.blogspot.com

 

 

Page 1 of 1 (3 items) | RSS