Page 1 of 1 (12 items)
This post has 11 Replies | 1 Follower

Posts 1
Beth Adams | Forum Activity | Posted: Sun, Aug 14 2011 4:17 PM

I downloaded  Morning and Evening by Charles Spurgeon on my android and every time I try to open it I get a message saying "Missing license for resource". My husband has the same Droid phone, and the app works fine on his. Any suggestions.

Posts 22268
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Aug 15 2011 12:06 AM

Hi Beth - and welcome to the forums.

There was a similar problem - and proposed solution - posted at http://community.logos.com/forums/t/35839.aspx. Please have a look at that and see if it solves your problem.

If not - some thoughts to try and track this down further....

Since licences are linked to accounts and not devices there may be something different between your account and your husband's.

  • Are you signed in to the Android App? If not there should be a sign-in button available in the library menu
  • Do you have access to other resources?
  • If you remove the resource - you can do this by clicking on the arrow to the right of the resource in the library and clicking Remove - can you then access it? This will be accessing the resource from Logos servers. I'm trying to understand whether there was an issue with the download.

Hope this helps

Graham

Posts 172
Chris Ease | Forum Activity | Replied: Mon, Aug 15 2011 6:14 AM

I have this problem with KJV on beta 9 running an updated libronix 3 on a desktop but my droid with the issue is an Atrix running 2.3.4. I do not know of other resources with same issue. I can open the authorized version bhy the way.

Posts 579
Pam Larson | Forum Activity | Replied: Wed, Aug 17 2011 2:46 PM

I got this message trying to open The Millenium Myth by N. T. Wright, which I purchased as part of the N. T. Wright collection in May. Other books in this collection open and download just fine on my android. I haven't downloaded the book - today is the first time I tried to open it.

Posts 73
John Sheeley | Forum Activity | Replied: Mon, Aug 22 2011 7:20 AM

I started having this same problem until I discovered there was a new software download for my phone.  Once I did that, the app works great and I have access to my resources again.

Posts 579
Pam Larson | Forum Activity | Replied: Wed, Aug 24 2011 8:09 PM

The new download didn't fix the problem for me.

Posts 8
Martin Roberts | Forum Activity | Replied: Thu, Aug 25 2011 2:03 AM

I am having the same issue.  Started prior to the latest upgrade (beta 10?), but not fixed by the upgrade or by clearing all data and signing back in (done after latest upgrade).  Have not tried removing the app entirely.

I am running Android 2.2 on a Viewpad 7 (pretty vanila Android).

The specific resource in question was the LEB.  Once I download it, I cannot access it.  I can access it through Biblia.com, and when I remove the download I can see it again.

Posts 22268
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Aug 25 2011 2:26 AM

Hi Martin - and welcome to the forums

I have just tried this:

  • accessed LEB before downloading - worked fine
  • downloaded LEB
  • tried to access - worked fine.

So it isn't a general problem but something specific (just don't know specific to what!)

In similar situations (see http://community.logos.com/forums/p/37291/279668.aspx#279668 for example) Logos have requested logging information.

That may prove useful here.

Graham

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Thu, Aug 25 2011 8:37 AM

Martin Roberts:

I am having the same issue.  Started prior to the latest upgrade (beta 10?), but not fixed by the upgrade or by clearing all data and signing back in (done after latest upgrade).  Have not tried removing the app entirely.

I am running Android 2.2 on a Viewpad 7 (pretty vanila Android).

The specific resource in question was the LEB.  Once I download it, I cannot access it.  I can access it through Biblia.com, and when I remove the download I can see it again.

Try uninstalling and re-installing the app.

If this issue continues to occur, please help us track this down further by navigating to the Android Market and download an app (it's free!) called CatLog. This allows us to pull some log files from the device.

Once CatLog is installed, try to install Logos from the Android Market on the phone itself. Once that fails, open CatLog, press the Menu button on your device and then select Send. Email that log as an attachment to yourself. 

Please then attach that file to this thread.

 

Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 8
Martin Roberts | Forum Activity | Replied: Fri, Aug 26 2011 1:31 AM

Hunter Clagett:

Try uninstalling and re-installing the app.

No help, sadly.

I have attached a log, as requested.  Let me know if I didn't capture what was needed.

6403.logosLicenseIssueLog.txt

Posts 4077
Melissa Snyder | Forum Activity | Replied: Fri, Aug 26 2011 12:58 PM

Martin Roberts:

No help, sadly.

Is that the only book you have trouble accessing after downloading?

Edit: This report has been submitted to development.

Posts 8
Martin Roberts | Forum Activity | Replied: Mon, Sep 12 2011 2:11 AM

This problem is FIXED for me with Beta 11.

Thank you,

Martin.

ps.  Sorry not to answer your last question - I couldn't work the forums from my droid, then forgot to come back.

Page 1 of 1 (12 items) | RSS